Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
After trying to load a custom game, Amnesia won't launch
Author Message
fluffy2044
Unregistered

 
Post: #1
After trying to load a custom game, Amnesia won't launch

I wanted to play a couple of custom games and downloaded some. I followed the instructions in the zip file on how to install them (whether it was a total conversion modification or if it went into custom_stories).

I know my graphics card supports the game, I was playing before I decided to load some custom games, but I have made sure my NVIDIA is up to date.

The game is also up to date. I have it through steam and it keeps all my games up to date.

I tired resetting the game settings and it still doesn't work.

I have made sure all my background programs and off.

The hpl.log reads; ERROR: Unable to open config file 'Amnesia Lost in Place/LIP_config/main_init.cfg'! Invalid filepointer returned!

I know that's one of the custom stories I'm trying to load but I don't know what that means or how to fix it.

Please help.
07-13-2015 09:00 PM
Quote this message in a reply
Guest
Unregistered

 
Post: #2
RE: After trying to load a custom game, Amnesia won't launch

I should also mention that Lost in Place in the hpl.log is one of the custom stories I tried to load. Again, I'm unsure of what that error means however.
07-14-2015 12:42 AM
Quote this message in a reply
Traggey Offline
is mildly amused

Posts: 3,255
Joined: Feb 2012
Reputation: 185
Post: #3
RE: After trying to load a custom game, Amnesia won't launch

We can't really help you with custom stories, they might be badly optimized, if the main game runs fine then your only option is to contact the developer of the mod and ask them to fix it.
07-14-2015 01:41 AM
Find all posts by this user Quote this message in a reply
fluffy2044
Unregistered

 
Post: #4
RE: After trying to load a custom game, Amnesia won't launch

(07-14-2015 01:41 AM)Traggey Wrote:  We can't really help you with custom stories, they might be badly optimized, if the main game runs fine then your only option is to contact the developer of the mod and ask them to fix it.

The main game is no longer running now. It won't start and I don't know why or what that message in the hpl.log means.

I guess I'm wondering why other people have successfully loaded custom games but I can't.
07-14-2015 05:15 AM
Quote this message in a reply
Romulator Offline
G'day mate! :3

Posts: 3,455
Joined: Jan 2013
Reputation: 190
Post: #5
RE: After trying to load a custom game, Amnesia won't launch

Well, if the main game fails to load, then at some point in time, you have modified the files required to run Amnesia, likely because you did not install a custom story or full conversion correctly.

A simple attempt at fixing would be to reinstall the game in the same directory (it will overwrite incorrect files). If you are using retail, you can download an update suitable for your system from the suitable page in the Technical Support section. If using Steam, perform an integrity check.

Then, re-follow the instructions as stated (hopefully) by the modification. If you are still unable to get it installed, then as Traggey stated, try contacting the developer.

Discord: Romulator#4942
07-14-2015 05:54 AM
Find all posts by this user Quote this message in a reply
fluffy2044
Unregistered

 
Post: #6
RE: After trying to load a custom game, Amnesia won't launch

(07-14-2015 05:54 AM)Romulator Wrote:  Well, if the main game fails to load, then at some point in time, you have modified the files required to run Amnesia, likely because you did not install a custom story or full conversion correctly.

A simple attempt at fixing would be to reinstall the game in the same directory (it will overwrite incorrect files). If you are using retail, you can download an update suitable for your system from the suitable page in the Technical Support section. If using Steam, perform an integrity check.

Then, re-follow the instructions as stated (hopefully) by the modification. If you are still unable to get it installed, then as Traggey stated, try contacting the developer.

Thanks, I did reinstall the game and remove the custom story that was mentioned in the hpl.log file. It's working now as well as the other total conversion mods I loaded. It starts up now. Still have no idea what I did wrong since I followed the same instructions for the total conversion mod, but it starts up so that's all I can ask.
07-14-2015 06:57 AM
Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)