Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
ATI Radeon x1550 problem with gfx test
Author Message
bitzaxp90 Offline
Member

Posts: 148
Joined: Mar 2010
Reputation: 0
Post: #1
ATI Radeon x1550 problem with gfx test

Any ideeas?
Sorry for so many replies, but I forgot to save the error log. Here it is anyway.
(This post was last modified: 08-02-2010 03:40 PM by bitzaxp90.)
08-02-2010 03:35 PM
Find all posts by this user Quote this message in a reply
Luis Offline
Frictional Games

Posts: 252
Joined: Jun 2006
Reputation: 6
Post: #2
RE: Graphics Compatibility App Available! Please Test!

(08-02-2010 03:35 PM)bitzaxp90 Wrote:  Any ideeas?
Sorry for so many replies, but I forgot to save the error log. Here it is anyway.

Could you open up the 'C:/RendererFeatTest/core/shaders/posteffect_bloom_blur_frag.glsl' file, change the "gl_FragColor.w = 1;" to "gl_FragColor.w = 1.0;" in line 40, and test again?

EOF
08-02-2010 03:45 PM
Find all posts by this user Quote this message in a reply
bitzaxp90 Offline
Member

Posts: 148
Joined: Mar 2010
Reputation: 0
Post: #3
RE: Graphics Compatibility App Available! Please Test!

(08-02-2010 03:45 PM)Luis Wrote:  
(08-02-2010 03:35 PM)bitzaxp90 Wrote:  Any ideeas?
Sorry for so many replies, but I forgot to save the error log. Here it is anyway.

Could you open up the 'C:/RendererFeatTest/core/shaders/posteffect_bloom_blur_frag.glsl' file, change the "gl_FragColor.w = 1;" to "gl_FragColor.w = 1.0;" in line 40, and test again?
Still crashed.
08-02-2010 03:50 PM
Find all posts by this user Quote this message in a reply
Luis Offline
Frictional Games

Posts: 252
Joined: Jun 2006
Reputation: 6
Post: #4
RE: Graphics Compatibility App Available! Please Test!

(08-02-2010 03:50 PM)bitzaxp90 Wrote:  
(08-02-2010 03:45 PM)Luis Wrote:  
(08-02-2010 03:35 PM)bitzaxp90 Wrote:  Any ideeas?
Sorry for so many replies, but I forgot to save the error log. Here it is anyway.

Could you open up the 'C:/RendererFeatTest/core/shaders/posteffect_bloom_blur_frag.glsl' file, change the "gl_FragColor.w = 1;" to "gl_FragColor.w = 1.0;" in line 40, and test again?
Still crashed.

Then post the new render_test.log Smile

EOF
08-02-2010 03:52 PM
Find all posts by this user Quote this message in a reply
bitzaxp90 Offline
Member

Posts: 148
Joined: Mar 2010
Reputation: 0
Post: #5
RE: Graphics Compatibility App Available! Please Test!

(08-02-2010 03:52 PM)Luis Wrote:  
(08-02-2010 03:50 PM)bitzaxp90 Wrote:  
(08-02-2010 03:45 PM)Luis Wrote:  
(08-02-2010 03:35 PM)bitzaxp90 Wrote:  Any ideeas?
Sorry for so many replies, but I forgot to save the error log. Here it is anyway.

Could you open up the 'C:/RendererFeatTest/core/shaders/posteffect_bloom_blur_frag.glsl' file, change the "gl_FragColor.w = 1;" to "gl_FragColor.w = 1.0;" in line 40, and test again?
Still crashed.

Then post the new render_test.log Smile
lol
08-02-2010 03:55 PM
Find all posts by this user Quote this message in a reply
Luis Offline
Frictional Games

Posts: 252
Joined: Jun 2006
Reputation: 6
Post: #6
RE: Graphics Compatibility App Available! Please Test!

Seems we are gonna have to make some more changes Smile

Now in 'C:/RendererFeatTest/core/shaders/posteffect_color_conv_tex_frag.glsl', line 28, replace
"gl_FragColor.xyz = vOutput*afFadeAlpha + vDiffuseColor*(1-afFadeAlpha);"
with
"gl_FragColor.xyz = vOutput*afFadeAlpha + vDiffuseColor*(1.0-afFadeAlpha);"

And if it crashes again, post the new render_test.log.

EOF
08-02-2010 04:11 PM
Find all posts by this user Quote this message in a reply
bitzaxp90 Offline
Member

Posts: 148
Joined: Mar 2010
Reputation: 0
Post: #7
RE: ATI Radeon x1550 problem with gfx test

This will take a while.
08-02-2010 04:16 PM
Find all posts by this user Quote this message in a reply
Luis Offline
Frictional Games

Posts: 252
Joined: Jun 2006
Reputation: 6
Post: #8
RE: ATI Radeon x1550 problem with gfx test

Before going on forever with this... Seems your current drivers do not support the needed features. You said you had latest, right? Could you double check that?

EOF
08-02-2010 04:36 PM
Find all posts by this user Quote this message in a reply
bitzaxp90 Offline
Member

Posts: 148
Joined: Mar 2010
Reputation: 0
Post: #9
RE: ATI Radeon x1550 problem with gfx test

(08-02-2010 04:36 PM)Luis Wrote:  Before going on forever with this... Seems your current drivers do not support the needed features. You said you had latest, right? Could you double check that?
Well, I'm looking now on what I need to update...
Bah I have problems... Where can I update my drivers? >.<
Nvm...I'm searching with driver magician and I don't have some display stuff updated, and now I have GeCube Radeon x1550.
(This post was last modified: 08-02-2010 04:52 PM by bitzaxp90.)
08-02-2010 04:38 PM
Find all posts by this user Quote this message in a reply
Luis Offline
Frictional Games

Posts: 252
Joined: Jun 2006
Reputation: 6
Post: #10
RE: ATI Radeon x1550 problem with gfx test

These should do for your card I think : http://support.amd.com/us/gpudownload/wi...ng=English

Just download and install, see if it helps.

EDIT: Forgot to say you must uninstall the previous driver and reboot before doing so.

EOF
(This post was last modified: 08-02-2010 05:15 PM by Luis.)
08-02-2010 04:55 PM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)