Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Thread Closed 
Don't Start
Author Message
Urkle Offline
FG - Associate

Posts: 1,172
Joined: Jul 2006
Reputation: 20
Post: #5
Solved: 1 Year, 7 Months, 3 Weeks, 1 Day, 15 Hours, 27 Minutes, 14 Seconds ago RE: Don't Start

serpico2003ar Wrote:HI!
Opensuse 32bit version
glxinfo: OpenGL vendor string: NVIDIA Corporation
My nvidia driver is 9755
Compiz run
Other 3d game run fine (flightgear, vegastrike, actioncube, dangerdeep, tremulous, etc)

Any solutions?

Are you running Compiz when you run the game? I've heard of other users having to disable compiz before running the game. I have been successful at running the full version with Beryl running but have not tried compiz.

Can you run
ldd penumbra.bin
and list what libGL.so.1 it is using? and make sure that is the one from NVIDIA and not from mesa. Also did BOTH vendor strings say NVIDIA in the glxinfo (server and client)?

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
06-02-2007 02:39 AM
Visit this user's website Find all posts by this user
Thread Closed 


Messages In This Thread
Don't Start - serpico2003ar - 05-26-2007, 05:56 AM



User(s) browsing this thread: 1 Guest(s)