Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 2 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't play Custom Story at all... :'(
Author Message
Neaflys Offline
Junior Member

Posts: 9
Joined: Mar 2012
Reputation: 0
Post: #1
Not Solved Information Can't play Custom Story at all... :'(

Hello everybody,
first ... I'm soooo sorry of my poor english but i'm french .. ^^' excuse me for that.

Well, I've got a problem with CUSTOM STORY ...
I've tried to create my own and it doesn't work, but, anyway ... That's not the most problematic.
I've got a MacBook Pro 13" intel core i5 2,4 Ghz (Maybe ?)
And Amnesia : The Dark Descent v1.2 (does the problem can be from here ?)
I bought the game on Frictional Game Store (NOT ON STEAM).

So, my problem is : I can't find any custom story in the launcher.
for exemple, I've download "Lost the Lights" ... I but the folder which contents all .lang/.cfg/others...
in the Custom Story folder in Amnesia's ressources. And I loading the game and I can't see the name of custom story. ANYTHING !
So ... Somebody to help me ? Maybe that came from 1.2 version or Mac os X (hope not :'( )

Thank you for your help and sorry for my english ^^'

Neaflys.

P.S : I made a screen to show you what I done.
[Image: capture-d-cran-20...18.50.40-3286b98.png] This is in Amnesia.app [right click => show the content of package (or something like that in english I don't know ^^')]


Did I just make something wrong ? :/
03-13-2012 06:48 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
Can't play Custom Story at all... :'( - Neaflys - 03-13-2012 06:48 PM



User(s) browsing this thread: 1 Guest(s)