Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
laggy performance
Author Message
luxirom Offline
Junior Member

Posts: 5
Joined: Jan 2008
Reputation: 0
Post: #1
Not Solved laggy performance

hi!

i just bought your game and installed it on my G5 (dual 2Ghz)

the graphics-card is a ATI Radeon 9600 Pro with 64MB VRAM.

I know the VRAM is not much, so i turned off ALL features and used lowest setting possible. (troubleshooting)

the game looks just awkward of course. BUT the laggy parts remain!
it's not everywhere on the map, but mostly in bigger areas with 2 or 3 dogs patrolling. (in the area where you can get to chemlab, incinerator, etc.).

and it REALLY lags as hell. since i turned off totally every graphics feature and run on 640*480, i think there is really something wrong with the mac port of this game?

Other Sys-Specs:
RAM: 1.5 GB
OS 10.5


I then tried to run it on my MacBook Pro (2.2GHz Core 2 Duo, 2GB RAM and 128 MB GeForce 8600M GT).

Problem remains even on this Machine: turning around the Character kills framerate to a unusable state...

how can i improve this problem? or is there a way to get the PC-Version legally to run it on XP on my MAC Book Pro? Probably the PC Version is more fluent?

Many thanks for hints and help!
matt
01-13-2008 09:10 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
laggy performance - luxirom - 01-13-2008 09:10 PM



User(s) browsing this thread: 1 Guest(s)