Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
OpenAL Compatibility Test
Author Message
redmage13 Offline
Junior Member

Posts: 1
Joined: Feb 2008
Reputation: 0
Post: #9
Solved: 8 Months, 11 Hours, 35 Seconds ago RE: OpenAL Compatibility Test

OpenAL Compatibility Test running...
Using OpenAL implementation version: 1.1
Checking ALC_ENUMERATE_ALL_EXT extension support...present
Devices found:
Running AL Tests now

Running Wrapper Tests now
Done.


For the record, the problem I have is the
"FATAL ERROR
Failed! Check your OpenAL installation"
error on startup. I'm going to try the .cfg editing suggestion now.

EDIT: Shoot, still doesn't work. I'm going to try uninstalling and deleting all the OAL and Penumbra stuff. >_<

EDIT2: Still not working... It may be useful to tell you guys what led up to this...

I installed the game with all the default settings, fired it up, and lowered the graphical settings and did something in the audio settings as well. I completed the tutorial, and decided to try running the game at the high texture detail level instead of medium. I set it to high, and exited the game. When I tried to start it again, I got the error for the first time.
(This post was last modified: 02-16-2008 10:41 PM by schreinon.)
02-16-2008 10:08 PM
Find all posts by this user
Thread Closed 


Messages In This Thread
OpenAL Compatibility Test - Luis - 02-15-2008, 06:42 PM
RE: OpenAL Compatibility Test - alex116 - 04-27-2012, 09:23 AM



User(s) browsing this thread: 1 Guest(s)