Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crashes upon entering specifically the Archives
Author Message
Oblidor Offline
Junior Member

Posts: 23
Joined: Sep 2010
Reputation: 0
Post: #16
Solved: 3 Days, 16 Hours, 33 Minutes, 7 Seconds ago RE: Crashes upon entering specifically the Archives

(09-11-2010 07:09 PM)Urkle Wrote:  I believe I have narrowed down what is causing the crash and made several fixes that will appear in a patch.

Good. I also have crash problems. The strange thing is that Amnesia seems to change the write permissions. I had installed it in a directory that I have all rights too. I set all files writeable and I ran the game as myself. After it started I saved and exited. Later when I wanted to play it again I only got crashes. Then I ran it with sudo and it worked. After exiting again it was crashing when I ran it as sudo or user. I then made all files writeable again and it worked. Then I came to the Archive and now it crashes whatever I do.

I'll wait for the patch Smile I have the three other Penumbra games to play also, so I'll try out overture now Smile

Keep up the excellent work.

System: ubuntu 10.04, 64-bit, ATI Radeon 4870
09-13-2010 09:22 AM
Find all posts by this user
Thread Closed 


Messages In This Thread
RE: Crashes upon entering specifically the Archives - Oblidor - 09-13-2010 09:22 AM



User(s) browsing this thread: 1 Guest(s)