Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Demo crashes on startup
Author Message
Urkle Offline
FG - Associate

Posts: 1,172
Joined: Jul 2006
Reputation: 20
Post: #15
Not Solved RE: Demo crashes on startup

The "home" folder is your user folder.. in finder it's the entry under "places" that is named after your login name,and has a "house" picture.. and you can just post your hpl.log in a [code] block.

Anyways.. the reason Amnesia doesn't work on your system, is that you have an Intel GMA Chipset graphics card. These are unfortunately unsupported. You *may* be able to get it to work if you upgrade to either snow leopard or lion though.. As Leopard is quite old in terms of graphics drivers. For the GMA X3100 it only provides OpenGL 1.2 support, and Amnesia requires OpenGL 2.1. If you upgrade to Snow Leopard, Only OpenGL 2.0 is supports.. this *may* work, but probably not. Upgrading to Lion will get you a full OpenGL 2.1 driver which should run the game correctly.

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
(This post was last modified: 03-02-2012 02:22 AM by Urkle.)
03-02-2012 02:21 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
Demo crashes on startup - dewman17 - 10-05-2010, 06:56 PM
RE: Demo crashes on startup - Urkle - 10-05-2010, 09:21 PM
RE: Demo crashes on startup - dewman17 - 10-06-2010, 03:56 AM
RE: Demo crashes on startup - jens - 10-06-2010, 07:07 AM
RE: Demo crashes on startup - dewman17 - 10-06-2010, 11:52 AM
RE: Demo crashes on startup - jens - 10-06-2010, 01:04 PM
RE: Demo crashes on startup - dewman17 - 10-06-2010, 06:37 PM
RE: Demo crashes on startup - aj123 - 11-02-2010, 05:52 PM
RE: Demo crashes on startup - jens - 11-02-2010, 06:13 PM
RE: Demo crashes on startup - aj123 - 11-02-2010, 08:34 PM
RE: Demo crashes on startup - DJPon3 - 02-21-2012, 05:55 AM
RE: Demo crashes on startup - DeadRat - 03-01-2012, 02:26 AM
RE: Demo crashes on startup - Urkle - 03-01-2012, 03:19 AM
RE: Demo crashes on startup - DeadRat - 03-02-2012, 01:13 AM
RE: Demo crashes on startup - Urkle - 03-02-2012 02:21 AM



User(s) browsing this thread: 1 Guest(s)