Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Error In HPL2 Editor Installer For Mac OS X
Author Message
PumpMaster Offline
Junior Member

Posts: 23
Joined: Mar 2011
Reputation: 0
Post: #1
Solved: 1 Week, 1 Day, 4 Hours, 14 Minutes, 42 Seconds ago Error In HPL2 Editor Installer For Mac OS X

I patched my Amnesia to version 1.0.1.2 as required for installation of the editor. I then downloaded the .dmg file, opened the HPL2 folder with the "read me" and the HPL2 installer. However, when I open it, it runs as an application called "fltk" and simply opens a window with a faint square in the upper left hand corner. I have waited a long time and have tried many options with the installer application, but to no avail. The program isn't doing anything, and I am sure (I checked, I asssure you) that i meet all the requirements for having the the editor that are listed in the "read me" file that comes along with the installer when you open the .dmg file. I have attached a picture of my predicament
.jpg  amfail.jpg (Size: 131.71 KB / Downloads: 26) . this is the program "fltk" that opens when i run the installer. Any help would be greatly appreciated.
04-19-2011 11:12 PM
Find all posts by this user
Thread Closed 


Messages In This Thread
Error In HPL2 Editor Installer For Mac OS X - PumpMaster - 04-19-2011 11:12 PM



User(s) browsing this thread: 1 Guest(s)