Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
problems whit [MY] monsters :/ Sound evolved
Author Message
Danny Boy Offline
Posting Freak

Posts: 2,730
Joined: Mar 2011
Reputation: 81
Post: #12
RE: problems whit [MY] monsters :/ Sound evolved

(04-23-2011 09:21 PM)Hunter of Shadows Wrote:  
Quote:but i do think i did that :/ i have copied the "notice" .sent file... then i changed it to open the new sounds... then in model editor i changed my grunt to open the new .sent file and it did not work

if what you said was not this please explain a bit more :/

Okay, I'm not sure what you said, but here's what I said

I've done some modding of my own on Heroes of Newerth, and when you place a custom soundset onto something else, you have to specify what sounds are used for what.

Example

Specifying sounds for 'movement'

Specifying sounds for 'attack'

Specifying sounds for 'death/etc'

If you don't dictate what sounds go to where, then the game will probably not know what to do with the sounds, whether they're assigned or not, so it'll probably revert to default sounds instead.

OMFG IT WORKS!!!!!!!!!
THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU!!!!!
I AM SOOO HAPPY TO EAR ITS SCARY NEW SOUND!!!!!!!!!
THANK YOU VERY MUCH AGAIN!!!!!
(This post was last modified: 04-23-2011 09:40 PM by Danny Boy.)
04-23-2011 09:40 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
RE: problems whit [MY] monsters :/ Sound evolved - Danny Boy - 04-23-2011 09:40 PM



User(s) browsing this thread: 1 Guest(s)