Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
Exception access violation- mydocuments/overture problem
Author Message
drelor Offline
Junior Member

Posts: 19
Joined: May 2007
Reputation: 0
Post: #8
Solved: 9 Months, 3 Weeks, 2 Days, 3 Hours, 32 Minutes, 43 Seconds ago RE: Exception access violation

drelor Wrote:
jens Wrote:Is this happening because you are using the play option in a auto-run menu from the cd?

Have you tried launching the game directly with the penumbra.exe? If you locate the installation dir, and go into the redist folder you'll find the Penumbra.exe.

I've tried penumbra.exe and the auto run. The ones installed on the computer don't help and using the actual path doesn't help. My penumbra.exe was in the redist folder not the install folder though. I still don't know what's wrong.
05-15-2007 08:44 PM
Find all posts by this user
Thread Closed 


Messages In This Thread



User(s) browsing this thread: 1 Guest(s)