Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
Black Plague - Crash at new game
Author Message
LucasG Offline
Junior Member

Posts: 6
Joined: May 2010
Reputation: 0
Post: #5
Solved: 2 Months, 3 Weeks, 2 Days, 17 Hours, 37 Minutes, 43 Seconds ago RE: Black Plague - Crash at new game

(05-24-2010 11:21 AM)jens Wrote:  You have probably copied or edited the default_settings.cfg file with settings from Overture? Maybe to get the same settings and resolution? It also contains information on what level to load for the first level, so you'll need to revert the settings file to fix it.

I dont believe I changed anything in the my documents/Overature/Black Plauge/ Folder.

Looking at the cfg file though It does have the wrong level name in this line.

<Map GlobalScript="global_script.hps" File="level00_01_boat_cabin.dae" StartPos="link01" />

I have uninstalled and reinstalled the game a few times now in an attempt to fix this and I have no copy of this cfg file that has the correct level in that line. Can I just manually edit the map name in the quotes to fix it or will there be other issues? or would deleting it and loading the game again create a default one?
Ok its fixed thanks for that last bit Jens, I just cut the cfg file from the mydocuments/penumbra/blackplague folder and paste it on my desktop and started a new game and it loaded the correct level without crashing.
(This post was last modified: 05-24-2010 06:45 PM by LucasG.)
05-24-2010 06:34 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
Black Plague - Crash at new game - LucasG - 05-24-2010, 06:49 AM
RE: Black Plague - Crash at new game - LucasG - 05-24-2010 06:34 PM



User(s) browsing this thread: 1 Guest(s)