Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
64 bit segfault
Author Message
Urkle Offline
FG - Associate

Posts: 1,172
Joined: Jul 2006
Reputation: 20
Post: #7
Not Solved RE: 64 bit segfault

The launch.bin and amnesia.bin are compiled with an path so they always look at ./libs or ./libs64. So creating a symlink in that folder for any lib will have that library used instead of the system libs.

So basically this looks like the system oppenal is quite broken. I tested on the latest version (1.12) of openal-soft.

Developing away on one of
Multiple Macs running 10.6, 10.7, 10.8, and 10.9.
Linux, 8-core AMD, 8GB RAM, Fedora 18, nVidia 450 1GB
09-06-2010 02:54 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
64 bit segfault - Prophet5 - 09-05-2010, 06:42 AM
RE: 64 bit segfault - superluser - 09-05-2010, 07:04 AM
RE: 64 bit segfault - Prophet5 - 09-05-2010, 09:23 AM
RE: 64 bit segfault - jens - 09-05-2010, 12:17 PM
RE: 64 bit segfault - Urkle - 09-05-2010, 12:43 PM
RE: 64 bit segfault - GroteBlup - 09-05-2010, 10:35 PM
RE: 64 bit segfault - Urkle - 09-06-2010 02:54 AM
RE: 64 bit segfault - Prophet5 - 09-06-2010, 07:28 AM



User(s) browsing this thread: 1 Guest(s)