Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Thread Closed 
 
Thread Rating:
  • 3 Vote(s) - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Renderer #0 failure bug.
Author Message
Venus Offline
Junior Member

Posts: 2
Joined: Sep 2010
Reputation: 0
Post: #13
Solved: 9 Months, 3 Weeks, 4 Days, 14 Hours, 29 Minutes, 36 Seconds ago RE: Renderer #0 failure bug.

Guys, it's wierd that I have no problems with the game on my PC with Win XP system -installed it and began to play, without changing any settings at all.

And on my notebook with Windows 7 system i have problems with this.
I made an update of video card driver, changed my resolution from lower to higher and backwards-nothing(((
As MonkEsquire turned off SSAO still doesn't work((
What else can be the reason of this?
09-12-2010 06:32 AM
Find all posts by this user
Thread Closed 


Messages In This Thread
Renderer #0 failure bug. - MonkEsquire - 09-10-2010, 09:23 PM
RE: Renderer #0 failure bug. - JoeK - 09-11-2010, 04:37 AM
RE: Renderer #0 failure bug. - nsaneone - 09-11-2010, 05:49 AM
RE: Renderer #0 failure bug. - Thomas - 09-11-2010, 10:10 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-11-2010, 11:12 AM
RE: Renderer #0 failure bug. - JoeK - 09-11-2010, 11:24 AM
RE: Renderer #0 failure bug. - Thomas - 09-11-2010, 11:39 AM
RE: Renderer #0 failure bug. - Venus - 09-11-2010, 12:37 PM
RE: Renderer #0 failure bug. - taviow - 09-12-2010, 07:07 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-11-2010, 07:31 PM
RE: Renderer #0 failure bug. - Thomas - 09-11-2010, 09:18 PM
RE: Renderer #0 failure bug. - JoeK - 09-11-2010, 10:40 PM
RE: Renderer #0 failure bug. - MonkEsquire - 09-11-2010, 10:51 PM
RE: Renderer #0 failure bug. - Venus - 09-12-2010 06:32 AM
RE: Renderer #0 failure bug. - Zanderat - 09-12-2010, 01:05 PM
RE: Renderer #0 failure bug. - MonkEsquire - 09-12-2010, 10:58 AM
RE: Renderer #0 failure bug. - nsaneone - 09-12-2010, 07:33 PM
RE: Renderer #0 failure bug. - Daniel - 09-12-2010, 08:07 PM
RE: Renderer #0 failure bug. - MonkEsquire - 09-12-2010, 08:52 PM
RE: Renderer #0 failure bug. - Thomas - 09-13-2010, 07:04 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-13-2010, 10:54 AM
RE: Renderer #0 failure bug. - Twin - 09-13-2010, 06:53 PM
RE: Renderer #0 failure bug. - nsaneone - 09-15-2010, 02:46 AM
RE: Renderer #0 failure bug. - Twin - 09-15-2010, 03:06 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-15-2010, 10:20 AM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 04:19 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 04:32 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 04:49 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 04:52 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 05:34 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 06:33 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 07:19 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 09:36 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 11:17 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 11:38 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 11:46 PM
RE: Renderer #0 failure bug. - Thomas - 09-18-2010, 12:18 AM
RE: Renderer #0 failure bug. - nsaneone - 09-18-2010, 12:30 AM
RE: Renderer #0 failure bug. - Nextil - 09-18-2010, 05:18 PM
RE: Renderer #0 failure bug. - Nextil - 09-19-2010, 04:27 PM
RE: Renderer #0 failure bug. - nsaneone - 09-19-2010, 05:00 PM
RE: Renderer #0 failure bug. - Thomas - 09-20-2010, 07:17 AM
RE: Renderer #0 failure bug. - Thomas - 09-20-2010, 07:18 AM
RE: Renderer #0 failure bug. - Thomas - 09-20-2010, 05:25 PM
RE: Renderer #0 failure bug. - JoeK - 09-21-2010, 01:00 AM
RE: Renderer #0 failure bug. - Thomas - 09-21-2010, 07:52 AM
RE: Renderer #0 failure bug. - JoeK - 09-22-2010, 05:22 AM
RE: Renderer #0 failure bug. - Thomas - 09-22-2010, 08:41 AM
RE: Renderer #0 failure bug. - JoeK - 09-22-2010, 09:52 AM
RE: Renderer #0 failure bug. - Thomas - 09-22-2010, 10:00 AM
RE: Renderer #0 failure bug. - ssaun - 11-01-2010, 05:42 PM
RE: Renderer #0 failure bug. - Siegfried - 11-03-2010, 07:58 PM
RE: Renderer #0 failure bug. - nsaneone - 04-05-2011, 01:22 PM
RE: Renderer #0 failure bug. - pseudosloth - 11-01-2011, 04:14 AM
RE: Renderer #0 failure bug. - jens - 11-01-2011, 07:41 AM
RE: Renderer #0 failure bug. - ccrusher1 - 07-24-2012, 02:20 AM
RE: Renderer #0 failure bug. - AtrumLupus - 11-01-2011, 09:27 AM
RE: Renderer #0 failure bug. - jens - 11-01-2011, 09:40 AM
RE: Renderer #0 failure bug. - plutomaniac - 11-01-2011, 05:47 PM
RE: Renderer #0 failure bug. - plutomaniac - 07-24-2012, 02:48 AM



User(s) browsing this thread: 2 Guest(s)