Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 3 Votes - 2.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Renderer #0 failure bug.
Author Message
collegeshinobi Offline
Junior Member

Posts: 1
Joined: Apr 2011
Reputation: 0
Post: #53
Solved: 2 Months, 2 Weeks, 5 Days, 2 Hours, 40 Minutes, 19 Seconds ago RE: Renderer #0 failure bug.

This really needs fixed and for someone to take the time to reproduce it. I had my copy working after setting everything to Low and Off where applicable. It was running great and smooth. No SSAO or Effects enabled. 1024x768 not fullscreened. I did update my drivers to the latest for Nvidia 8800GE GT for Windows 7 in order to eliminate all the buggy slowdown I was getting, still occurs if settings are set higher for some reason. I have been able to launch the client multiple times with no issue, and today it decides I'm never getting back into the game due to this error. Tried re-installing Drivers, Steam, and Amnesia. Nothing works. Having changed no settings the game suddenly decides to give me this error, and it is definitely not a memory issue with the Graphics card, no way in hell. I can play the Crysis 2 Demo max spec on this thing. This needs fixed now.
04-04-2011 10:23 PM
Find all posts by this user Quote this message in a reply
Post Reply 


Messages In This Thread
Renderer #0 failure bug. - MonkEsquire - 09-10-2010, 09:23 PM
RE: Renderer #0 failure bug. - JoeK - 09-11-2010, 04:37 AM
RE: Renderer #0 failure bug. - nsaneone - 09-11-2010, 05:49 AM
RE: Renderer #0 failure bug. - Thomas - 09-11-2010, 10:10 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-11-2010, 11:12 AM
RE: Renderer #0 failure bug. - JoeK - 09-11-2010, 11:24 AM
RE: Renderer #0 failure bug. - Thomas - 09-11-2010, 11:39 AM
RE: Renderer #0 failure bug. - Venus - 09-11-2010, 12:37 PM
RE: Renderer #0 failure bug. - taviow - 09-12-2010, 07:07 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-11-2010, 07:31 PM
RE: Renderer #0 failure bug. - Thomas - 09-11-2010, 09:18 PM
RE: Renderer #0 failure bug. - JoeK - 09-11-2010, 10:40 PM
RE: Renderer #0 failure bug. - MonkEsquire - 09-11-2010, 10:51 PM
RE: Renderer #0 failure bug. - Venus - 09-12-2010, 06:32 AM
RE: Renderer #0 failure bug. - Zanderat - 09-12-2010, 01:05 PM
RE: Renderer #0 failure bug. - MonkEsquire - 09-12-2010, 10:58 AM
RE: Renderer #0 failure bug. - nsaneone - 09-12-2010, 07:33 PM
RE: Renderer #0 failure bug. - Daniel - 09-12-2010, 08:07 PM
RE: Renderer #0 failure bug. - MonkEsquire - 09-12-2010, 08:52 PM
RE: Renderer #0 failure bug. - Thomas - 09-13-2010, 07:04 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-13-2010, 10:54 AM
RE: Renderer #0 failure bug. - Twin - 09-13-2010, 06:53 PM
RE: Renderer #0 failure bug. - nsaneone - 09-15-2010, 02:46 AM
RE: Renderer #0 failure bug. - Twin - 09-15-2010, 03:06 AM
RE: Renderer #0 failure bug. - MonkEsquire - 09-15-2010, 10:20 AM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 04:19 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 04:32 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 04:49 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 04:52 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 05:34 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 06:33 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 07:19 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 09:36 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 11:17 PM
RE: Renderer #0 failure bug. - Thomas - 09-17-2010, 11:38 PM
RE: Renderer #0 failure bug. - nsaneone - 09-17-2010, 11:46 PM
RE: Renderer #0 failure bug. - Thomas - 09-18-2010, 12:18 AM
RE: Renderer #0 failure bug. - nsaneone - 09-18-2010, 12:30 AM
RE: Renderer #0 failure bug. - Nextil - 09-18-2010, 05:18 PM
RE: Renderer #0 failure bug. - Nextil - 09-19-2010, 04:27 PM
RE: Renderer #0 failure bug. - nsaneone - 09-19-2010, 05:00 PM
RE: Renderer #0 failure bug. - Thomas - 09-20-2010, 07:17 AM
RE: Renderer #0 failure bug. - Thomas - 09-20-2010, 07:18 AM
RE: Renderer #0 failure bug. - Thomas - 09-20-2010, 05:25 PM
RE: Renderer #0 failure bug. - JoeK - 09-21-2010, 01:00 AM
RE: Renderer #0 failure bug. - Thomas - 09-21-2010, 07:52 AM
RE: Renderer #0 failure bug. - JoeK - 09-22-2010, 05:22 AM
RE: Renderer #0 failure bug. - Thomas - 09-22-2010, 08:41 AM
RE: Renderer #0 failure bug. - JoeK - 09-22-2010, 09:52 AM
RE: Renderer #0 failure bug. - Thomas - 09-22-2010, 10:00 AM
RE: Renderer #0 failure bug. - ssaun - 11-01-2010, 05:42 PM
RE: Renderer #0 failure bug. - Siegfried - 11-03-2010, 07:58 PM
RE: Renderer #0 failure bug. - collegeshinobi - 04-04-2011 10:23 PM
RE: Renderer #0 failure bug. - nsaneone - 04-05-2011, 01:22 PM
RE: Renderer #0 failure bug. - pseudosloth - 11-01-2011, 04:14 AM
RE: Renderer #0 failure bug. - jens - 11-01-2011, 07:41 AM
RE: Renderer #0 failure bug. - ccrusher1 - 07-24-2012, 02:20 AM
RE: Renderer #0 failure bug. - AtrumLupus - 11-01-2011, 09:27 AM
RE: Renderer #0 failure bug. - jens - 11-01-2011, 09:40 AM
RE: Renderer #0 failure bug. - plutomaniac - 11-01-2011, 05:47 PM
RE: Renderer #0 failure bug. - plutomaniac - 07-24-2012, 02:48 AM



User(s) browsing this thread: 1 Guest(s)