Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
md5 checksum error and no suitable frontend error
Author Message
vikeyev Offline
Junior Member

Posts: 19
Joined: Oct 2010
Reputation: 0
Post: #1
Not Solved md5 checksum error and no suitable frontend error

Hello again guys,

I bought amnesia the full version and downloaded it last night and received error in md5 checksums. After browsing these forums and google I redownloaded the game and got the same error. I redownloaded it a couple times from different sources and the same source and still kept getting the error. I read on another forum that saving a .sh file can corrupt and damage it, so when I downloaded it instead of choosing save file I chose open with kwrite. I used the sh command again and didn't get the checksum error, but I got an error saying could not find a suitable frontend.

So I went searching on this forum and google and found a thread on this site saying things about it but none of the solutions fixed my problem (might also be because I use opensuse and they were using ubuntu).

After that I decided to use one of the suggestions form that thread that I hadn't already and downloaded the file on a windows computer, burnt it to a disk (and put it on a usb) and tried it on this pc and I got the md5 checksum error once again.

I am desperate to get this thing working and I don't want to have to download it again I have already downloaded it about 8-9 times and at 960MB per download it is eating away my download limit. Any suggestions you can give will be greatly appreciated.

MOBO: Asus M4A87TD/USB3
CPU: AMD Athlon II x2 245
GPU: Radeon HD5770
RAM: 2GB Corsair single channel
PSU: 600 watt
OS: OpenSuSE 11.2 32 Bit

^ I'm going to add that into my sig I'm sick of typing it out.

Oh BTW here is the latest checksum error:
vikeyev@localhost:~> sh amnesia_tdd_1.0.sh
Verifying archive integrity...Error in MD5 checksums: b1ecc3f2c9324dbe4c426447afb1f1a6 is different from e906c157d978a4d2899739c9d3a21667

MOBO: Asus M4A87TD/USB3
CPU: AMD Athlon II x2 245
GPU: Radeon HD5770
RAM: Corsair VS2GB1333D3 2GB (1333MHz) DDR3 RAM, Non ECC Unbuffered, 9-9-9-24, 1.5V
PSU: 600 watt shark
HDD: West Gate 1TB 7200RPM SATA2
OS: Ubuntu 10.10
10-02-2010 02:30 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
md5 checksum error and no suitable frontend error - vikeyev - 10-02-2010 02:30 PM



User(s) browsing this thread: 1 Guest(s)