Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 1 Votes - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Demo crashes on startup
Author Message
dewman17 Offline
Junior Member

Posts: 4
Joined: Oct 2010
Reputation: 0
Post: #3
Not Solved RE: Demo crashes on startup

-------- THE HPL ENGINE LOG ------------
Engine build ID 20100828133220

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Setting video mode: 1440 x 900 - 32 bpp
ERROR: Could not set display mode setting a lower one!
FATAL ERROR: Unable to initialize display!


Also, i'm running MAC OS X 10.6.4
And all my software is up to date(i just checked it)
10-06-2010 03:56 AM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
Demo crashes on startup - dewman17 - 10-05-2010, 06:56 PM
RE: Demo crashes on startup - Urkle - 10-05-2010, 09:21 PM
RE: Demo crashes on startup - dewman17 - 10-06-2010 03:56 AM
RE: Demo crashes on startup - jens - 10-06-2010, 07:07 AM
RE: Demo crashes on startup - dewman17 - 10-06-2010, 11:52 AM
RE: Demo crashes on startup - jens - 10-06-2010, 01:04 PM
RE: Demo crashes on startup - dewman17 - 10-06-2010, 06:37 PM
RE: Demo crashes on startup - aj123 - 11-02-2010, 05:52 PM
RE: Demo crashes on startup - jens - 11-02-2010, 06:13 PM
RE: Demo crashes on startup - aj123 - 11-02-2010, 08:34 PM
RE: Demo crashes on startup - DJPon3 - 02-21-2012, 05:55 AM
RE: Demo crashes on startup - DeadRat - 03-01-2012, 02:26 AM
RE: Demo crashes on startup - Urkle - 03-01-2012, 03:19 AM
RE: Demo crashes on startup - DeadRat - 03-02-2012, 01:13 AM
RE: Demo crashes on startup - Urkle - 03-02-2012, 02:21 AM



User(s) browsing this thread: 1 Guest(s)