Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
[Arch64] Problem running Penumbra Collection (Any game)
Author Message
Whoracle Offline
Junior Member

Posts: 5
Joined: Dec 2010
Reputation: 0
Post: #5
Not Solved RE: [Arch64] Problem running Penumbra Collection (Any game)

After prodding the depths of my system, I came to the conclusion that my almost-complete-system-goes-to-hell-update yesterday left me with incomplete packages and libs. gonna reinstall now.
Great, it works now! Reinstallation of all the 32bit-libs did the trick! I'm off getting scared Big Grin

See ya and thanks for the help!
(This post was last modified: 12-29-2010 10:18 PM by Whoracle.)
12-29-2010 09:50 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
RE: [Arch64] Problem running Penumbra Collection (Any game) - Whoracle - 12-29-2010 09:50 PM



User(s) browsing this thread: 1 Guest(s)