Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
Shadow and Lighting Effects Stopped Working
Author Message
HyperEye Offline
Junior Member

Posts: 13
Joined: Feb 2011
Reputation: 0
Post: #3
Not Solved RE: Shadow and Lighting Effects Stopped Working

I thought about that and I already had nvidia-cg-toolkit installed but the libs were 64-bit and that package doesn't seem to provide a multilib solution. There is a bug on the Gentoo bug tracker for that issue: http://bugs.gentoo.org/show_bug.cgi?id=262477

I went ahead and pulled down the 32-bit version of the package that matched the version installed by portage and I dropped the precompiled libs into the lib directory in the BlackPlague folder. That resulted in:

./blackplague.bin: /opt/PenumbraCollection/BlackPlague/lib/libCgGL.so: no version information available (required by ./blackplague.bin)
./blackplague.bin: /opt/PenumbraCollection/BlackPlague/lib/libCg.so: no version information available (required by ./blackplague.bin)

The issue remains unchanged. Thanks for your assistance so far.
02-19-2011 08:57 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.

Messages In This Thread
RE: Shadow and Lighting Effects Stopped Working - HyperEye - 02-19-2011 08:57 PM



User(s) browsing this thread: 1 Guest(s)