Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Script not working
Author Message
Chaker Offline
Junior Member

Posts: 9
Joined: Oct 2011
Reputation: 0
Post: #1
Script not working

Hey Guys,
i've got a problem, i watched over 10 tutorials about scripting amnesia but nothing is working.
<LANGUAGE>
<RESOURCES>
</RESOURCES>
<CATEGORY Name="Journal">
<Entry Name="Note_theletter_Name">Title of the note</Entry>
<Entry Name="Note_theletter_Text">Text of the note</Entry>
</CATEGORY>
</LANGUAGE>

in the editor i changed the name too, but still not working Confused
any ideas?
10-14-2011 12:26 AM
Find all posts by this user Quote this message in a reply
GreyFox Offline
Member

Posts: 162
Joined: Jul 2011
Reputation: 2
Post: #2
RE: Script not working

On the Note Click the Entity Tab and Go down to Note Text and type "theletter" or whatever your Extra english.lang note is called.

It should work after that.

-Grey Fox

Current Project
Forgotten
10-14-2011 12:41 AM
Find all posts by this user Quote this message in a reply
Chaker Offline
Junior Member

Posts: 9
Joined: Oct 2011
Reputation: 0
Post: #3
RE: Script not working

i have but still not working
10-14-2011 12:44 AM
Find all posts by this user Quote this message in a reply
Your Computer Offline
SCAN ME!

Posts: 3,475
Joined: Jul 2011
Reputation: 234
Post: #4
RE: Script not working

Have you tried removing the resources tags?

Tutorials: From Noob to Pro
10-14-2011 12:49 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Chaker Offline
Junior Member

Posts: 9
Joined: Oct 2011
Reputation: 0
Post: #5
RE: Script not working

what do you mean with recources tags? sorry im german/russian speakin my english is not very well
if you mean the marks on castshadow etc i tried everything but nothing worked, now i've only marked
OpenNoteInJournal and CastShadow and on general Aktiv
10-14-2011 12:54 AM
Find all posts by this user Quote this message in a reply
Your Computer Offline
SCAN ME!

Posts: 3,475
Joined: Jul 2011
Reputation: 234
Post: #6
RE: Script not working

Resources tags:
<RESOURCES>
</RESOURCES>

Tutorials: From Noob to Pro
10-14-2011 12:57 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Chaker Offline
Junior Member

Posts: 9
Joined: Oct 2011
Reputation: 0
Post: #7
RE: Script not working

still not working...
can someone add me on skype? [coka_leha]
and help me out with teamviewer
10-14-2011 01:01 AM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)