Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Editor is to small and cannot be re-sized
Author Message
Bumbo Bangaroo Offline
Junior Member

Posts: 2
Joined: Nov 2011
Reputation: 0
Post: #1
Sad Editor is to small and cannot be re-sized

Hello

Im having a problem. The editor is really small and cannot be re-sized to fit my screen. It takes up about a fifth of the screen and its really hard to distinguish much of anything. Is this something local or just a part of how the editor works?

I have a picture added where you can see what I mean.


I have removed the top of the screen and the bery bottom where the windows activity field is.


Attached File(s)
.jpg  Amnesia Editor.jpg (Size: 329.72 KB / Downloads: 38)
(This post was last modified: 11-07-2011 05:03 PM by Bumbo Bangaroo.)
11-07-2011 05:02 PM
Find all posts by this user Quote this message in a reply
MrErkky Offline
Junior Member

Posts: 28
Joined: Nov 2011
Reputation: 5
Post: #2
RE: Editor is to small and cannot be re-sized

Hello!
The first problem about your Level Editor is too small can easliy be adjust by holding over "perspective" view and press space on the keyboard. It will enlarge the current viewport.
The second problem about the editor being too small for your screen is also easy to fix. In the Level Editor: Go to Edit (upper left corner), then go to Options and there you can adjust the resolution settings. Just restart the Editor for the changes to take effect.
I hope this was helpful and what you were looking for!
11-07-2011 06:01 PM
Find all posts by this user Quote this message in a reply
Bumbo Bangaroo Offline
Junior Member

Posts: 2
Joined: Nov 2011
Reputation: 0
Post: #3
RE: Editor is to small and cannot be re-sized

(11-07-2011 06:01 PM)MrErkky Wrote:  Hello!
The first problem about your Level Editor is too small can easliy be adjust by holding over "perspective" view and press space on the keyboard. It will enlarge the current viewport.
The second problem about the editor being too small for your screen is also easy to fix. In the Level Editor: Go to Edit (upper left corner), then go to Options and there you can adjust the resolution settings. Just restart the Editor for the changes to take effect.
I hope this was helpful and what you were looking for!
It was exactly what I was looking for! Thank you!
11-07-2011 07:24 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)