Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wierd Problem!
Author Message
oscar1007 Offline
Member

Posts: 64
Joined: Oct 2011
Reputation: 0
Post: #1
Wierd Problem!

So, i just about had finished my custom story and then, when i changed the name to the name i wanted, i tried to play the custom story.

Playing it works BUT it plays an older version of the .map files!
I noticed because some of the lamps i recetly put out were gone and several other things also! Sad

Have anyone else had this problem or does someone know how to solve it?!

Thanks!

Money can't buy you happiness. But I rather cry in my ferrari.

PROJECT:
http://www.moddb.com/mods/oscar1007
(This post was last modified: 01-17-2012 03:12 PM by oscar1007.)
01-17-2012 01:47 PM
Find all posts by this user Quote this message in a reply
Linus Ågren Offline
Senior Member

Posts: 308
Joined: Jan 2011
Reputation: 5
Post: #2
RE: Wierd Problem!

Try deleting the map_cache file in the "maps" folder if you have one. Smile

Creator of The Dark Treasure.
01-17-2012 01:53 PM
Visit this user's website Find all posts by this user Quote this message in a reply
oscar1007 Offline
Member

Posts: 64
Joined: Oct 2011
Reputation: 0
Post: #3
RE: Wierd Problem!

(01-17-2012 01:53 PM)junkfood2121 Wrote:  Try deleting the map_cache file in the "maps" folder if you have one. Smile
I did delete them but nothing changed Sad

Money can't buy you happiness. But I rather cry in my ferrari.

PROJECT:
http://www.moddb.com/mods/oscar1007
01-17-2012 01:58 PM
Find all posts by this user Quote this message in a reply
Linus Ågren Offline
Senior Member

Posts: 308
Joined: Jan 2011
Reputation: 5
Post: #4
RE: Wierd Problem!

Are you playing the maps from custom_stories or have you setup a dev environment? Maybe you are loading the map you did not edit? (I do that error sometime ^^)

Creator of The Dark Treasure.
01-17-2012 02:00 PM
Visit this user's website Find all posts by this user Quote this message in a reply
oscar1007 Offline
Member

Posts: 64
Joined: Oct 2011
Reputation: 0
Post: #5
RE: Wierd Problem!

(01-17-2012 02:00 PM)junkfood2121 Wrote:  Are you playing the maps from custom_stories or have you setup a dev environment? Maybe you are loading the map you did not edit? (I do that error sometime ^^)
The directory is: Amnesia the dark descent -> redist -> custom_stories -> Name of my custom story (folder)(This was changed recently).

If that helps? :/



NOW IT WONT WORK AGAIN Sad
If i look in my custom story folder (from "my computer"), this is what I see:

http://imageshack.us/photo/my-images/62/79299160.png/

BUT, if i search for a file in the level editor this shows up:
http://imageshack.us/photo/my-images/846...revys.png/

The one in "my computer" is the one looking the right way.

Somebody help me!

Money can't buy you happiness. But I rather cry in my ferrari.

PROJECT:
http://www.moddb.com/mods/oscar1007
(This post was last modified: 01-17-2012 02:33 PM by oscar1007.)
01-17-2012 02:04 PM
Find all posts by this user Quote this message in a reply
oscar1007 Offline
Member

Posts: 64
Joined: Oct 2011
Reputation: 0
Post: #6
RE: Wierd Problem!

lol got it to work now Smile Thanks Smile

Money can't buy you happiness. But I rather cry in my ferrari.

PROJECT:
http://www.moddb.com/mods/oscar1007
01-17-2012 03:12 PM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)