Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Thread Closed 
Game crashed at the entrance of the workshop
Author Message
thetargos Offline
Junior Member

Posts: 30
Joined: Apr 2007
Reputation: 0
Post: #1
Solved: 1 Year, 7 Months, 2 Weeks, 4 Days, 3 Hours, 45 Minutes, 6 Seconds ago Game crashed at the entrance of the workshop

I will have more details in a bit, but the game (1.0.679) crashed as soon as I opened the Workshop door after unlocking the pad. The game was loading the the sudden crash occurred, so I'm not sure if it was a missing file or a corrupted file, will have a terminal dump in a bit, along with system information, if I can recreate the problem.

Edit

Attached hpl.log, though I don't think it might be related to the previous crash. I'm having trouble with the dog getting me before I can reach to complete the next part... Guess will have to fight it (again) and try to defeat it (darn! fighting the dogs with the hammer is HARD! Smile)
(This post was last modified: 09-24-2007 07:55 AM by sensei2007.)
09-24-2007 07:35 AM
Find all posts by this user
thetargos Offline
Junior Member

Posts: 30
Joined: Apr 2007
Reputation: 0
Post: #2
Solved: 1 Year, 7 Months, 2 Weeks, 4 Days, 3 Hours, 45 Minutes, 6 Seconds ago RE: Game crashed at the entrance of the workshop

I was able to repeat the crash, though this time it was when going through the blown off area. Attached is the hpl.log of the run when the game crashed, and here are some system specs:

System: Fedora 7 x86_64, all 32-bits dependent libraries installed, though the game runs with its own libs.

Kernel: 2.6.22.5

nVidia Driver: 100.14.11 (there is no pre-packaged version in Livna yet for 100.14.19)

Hardware:
  • CPU: AMD Athlon64 2800+
  • RAM: 1GB
  • Graphics: nVidia GeForce 5900 (128Mb), binary blob installed
  • Sound: EMU10K1 based sound card (Live! Value), used with ALSA
09-24-2007 08:47 AM
Find all posts by this user
aTan Offline
Junior Member

Posts: 1
Joined: Sep 2007
Reputation: 0
Post: #3
Solved: 1 Year, 7 Months, 2 Weeks, 4 Days, 3 Hours, 45 Minutes, 6 Seconds ago RE: Game crashed at the entrance of the workshop

Hi. I have the same error with missing ps files. 1.0.679 Gentoo x86_64 nVidia 7800GTX 100.14.19

ERROR: Couldn't find particle system file 'particle_dust.ps'
ERROR: Couldn't create particle system 'sust01' of type 'particle_dust'
ERROR: Couldn't find particle system file 'dust_sust01.ps'
ERROR: Couldn't create particle system 'particle' of type 'dust_sust01'
ERROR: Couldn't load particle system 'particle' with type 'dust_sust01'
09-30-2007 07:45 PM
Find all posts by this user
Thread Closed 




User(s) browsing this thread: 1 Guest(s)