Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No textures after exporting
Author Message
Greven Offline
Member

Posts: 106
Joined: May 2011
Reputation: 3
Post: #1
No textures after exporting

Hi there,

As you can probably guess from the title the textures does not show up when im importing the DAE into the Model Editor. I still have the elements there its just they are invisible. I've been searching on the forums and found a similar thread with a response how to fix it but even though I followed his advice it came to the same conclusion as before.

So here I am pleading to you guys for help when google and the previous post on the forums wasnt enough to help me solve my problem.

W.h.r Greven

[WIP] Recidivus
(This post was last modified: 05-01-2012 06:54 PM by Greven.)
04-30-2012 10:17 PM
Find all posts by this user Quote this message in a reply
SilentStriker Offline
Posting Freak

Posts: 950
Joined: Jul 2011
Reputation: 43
Post: #2
RE: No textures after exporting

Have you made a material file for it in the material editor and linked it to the model?

04-30-2012 10:37 PM
Find all posts by this user Quote this message in a reply
Traggey Offline
Scientist of Art

Posts: 2,722
Joined: Feb 2012
Reputation: 159
Post: #3
RE: No textures after exporting

When exporting from your 3D program of choise, make sure the textures applied to the model in the program are the ones located within your amnesia directory. For example /entities/Yourmodelnamehere/Yourmodelname.dds .
Now once that's done you're going to have to go open the materialeditor.exe which comes with the tools and set up a functioning material by adding atleast a diffuse map to the diffuse slot, then save it out under the same directory and filename as the texture itself, it will create yourmodelname.mat and your model should now have the texture applied.
04-30-2012 11:21 PM
Find all posts by this user Quote this message in a reply
Greven Offline
Member

Posts: 106
Joined: May 2011
Reputation: 3
Post: #4
RE: No textures after exporting

Hi, this is me

[Image: It+s+called+harp+darp+herp+derp.+Not+_4d...e05e7f.jpg] Cause even though I was stuck with the problem for 2 hours the answer was so simple. Anyways thank you traggey and Silentstriker for helping (be prepared for more since im just starting out) really appreciate it.

W.h.r Greven

[WIP] Recidivus
05-01-2012 11:50 AM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)