Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Need Help !
Author Message
JeffreyQ8 Offline
Junior Member

Posts: 1
Joined: Jun 2013
Reputation: 0
Post: #1
Bug Need Help !

Hello guys ..

I have rly some annoying problem I need some help ..
I have some problem with playing some custom stores
I have retail version and also have Justine and I always update the game but when I play some random CS like
"Obscurity" , "Down the rabbit hole" , "Lost The Lights", "The agony of (in)sanity"

The game Crashed and some of them on the middle of playing ( Fatal error could not load script file .. no matching signtures to /moveplayerforward )

and others CS work perfectly

Sry about bad English Sad
jeffrey
(This post was last modified: 06-10-2013 05:42 AM by JeffreyQ8.)
06-10-2013 05:40 AM
Find all posts by this user Quote this message in a reply
ExpectedIdentifier Offline
Member

Posts: 234
Joined: Sep 2012
Reputation: 11
Post: #2
RE: Need Help !

(06-10-2013 05:40 AM)JeffreyQ8 Wrote:  Hello guys ..

I have rly some annoying problem I need some help ..
I have some problem with playing some custom stores
I have retail version and also have Justine and I always update the game but when I play some random CS like
"Obscurity" , "Down the rabbit hole" , "Lost The Lights", "The agony of (in)sanity"

The game Crashed and some of them on the middle of playing ( Fatal error could not load script file .. no matching signtures to /moveplayerforward )

and others CS work perfectly

Sry about bad English Sad
jeffrey

This error appears if you don't have Justine installed and the custom story/mod requires it. I'd double check that you have Justine installed, if you have I'm not sure what the problem is as I have the Steam version of Amnesia but I'm sure someone else will be able to help you Smile
06-10-2013 05:51 AM
Find all posts by this user Quote this message in a reply
PutraenusAlivius Offline
Posting Freak

Posts: 4,712
Joined: Dec 2012
Reputation: 119
Post: #3
RE: Need Help !

You have to install the Justine patch. If you already do, re-install and try again.

"Veni, vidi, vici."
"I came, I saw, I conquered."
06-11-2013 04:40 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)