Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Thread Closed 
Missing directory core/textures ?
Author Message
scaramango Offline
Junior Member

Posts: 2
Joined: Oct 2008
Reputation: 0
Post: #1
Solved: 1 Year, 7 Months, 3 Weeks, 14 Hours, 6 Minutes, 10 Seconds ago Missing directory core/textures ?

Hello. I'm on a Debian 64-bit AMD system, latest nvidia drivers including 32-bit compat and 32-bit libCg* from the Overture update.
Both Overture and Black Plague give me the same headache. It quits with the following hpl.log:

Quote:-------- THE HPL ENGINE LOG ------------

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating resource managers
Misc Creation
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init low level graphics
Setting video mode: 1600 x 1200 - 32 bpp
Init Glee...OK
Setting up OpenGL
Max texture image units: 32
Max texture coord units: 8
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Vertex Program: 1
Fragment Program: 1
NV Register Combiners: 1
NV Register Combiners Stages: 8
ATI Fragment Shader: 0
Creating graphic systems
Creating Renderer2D
ERROR: Couldn't texture 'PointLight2D.bmp'
FATAL ERROR: Couldn't load PointLight2D

After googling a lot, it seems that I'm supposed to have a core/textures directory, it's missing. Anyway, I haven't been following the updates that closely, where do I get PointLight2D.bmp and other (probably) missing files?
10-23-2008 06:39 PM
Find all posts by this user
ced117 Offline
Member

Posts: 100
Joined: Apr 2007
Reputation: 0
Post: #2
Solved: 1 Year, 7 Months, 3 Weeks, 14 Hours, 6 Minutes, 10 Seconds ago RE: Missing directory core/textures ?

From where did you get the game ?
10-26-2008 01:19 PM
Find all posts by this user
scaramango Offline
Junior Member

Posts: 2
Joined: Oct 2008
Reputation: 0
Post: #3
Solved: 1 Year, 7 Months, 3 Weeks, 14 Hours, 6 Minutes, 10 Seconds ago RE: Missing directory core/textures ?

From the online store. At the time I was on a 32-bit system, but it seems odd, instead of reinstalling the games I just copied the directories. At first I thought I just missed the directories somehow, but for both games, seems very unlikely. Maybe I should just reinstall. Let's hope those installers work on a 64-bit system.
10-27-2008 09:49 AM
Find all posts by this user
ced117 Offline
Member

Posts: 100
Joined: Apr 2007
Reputation: 0
Post: #4
Solved: 1 Year, 7 Months, 3 Weeks, 14 Hours, 6 Minutes, 10 Seconds ago RE: Missing directory core/textures ?

scaramango Wrote:From the online store. At the time I was on a 32-bit system, but it seems odd, instead of reinstalling the games I just copied the directories. At first I thought I just missed the directories somehow, but for both games, seems very unlikely. Maybe I should just reinstall. Let's hope those installers work on a 64-bit system.

Yep, it's not a good idea... Wink

The installer work on 64-bit system.
Reinstalling the game is the best solution !
10-27-2008 06:33 PM
Find all posts by this user
Thread Closed 




User(s) browsing this thread: 1 Guest(s)