Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem when trying to launch a custom story
Author Message
linux78 Offline
Junior Member

Posts: 2
Joined: May 2014
Reputation: 0
Post: #1
Problem when trying to launch a custom story

Hello everybody,

When I try to load my custom story (since yesterday night), Amnesia keeps crashing before loading with the same error message.

Attached files are :
- The Blackbox error message displayed when I tried to load it
- The Crash Report from the Windows Error Reporting tool
- The DXDIAG Report about my Laptop's configuration
- The HPL.log file after the crash

Could somebody tell me why it crashes like this only with my custom story?
Thanking you by advance for your help.

Attachments :

.png  AmnesiaDarkDescent_ErrorMessage.png (Size: 17.58 KB / Downloads: 12)

.txt  DxDiag.txt (Size: 48.32 KB / Downloads: 38)

.log  hpl.log (Size: 3.29 KB / Downloads: 18)

.txt  AmnesiaCrashReport.txt (Size: 954 bytes / Downloads: 15)
(This post was last modified: 05-25-2014 06:39 PM by linux78.)
05-25-2014 06:18 PM
Find all posts by this user Quote this message in a reply
Daemian Offline
Posting Freak

Posts: 1,130
Joined: Dec 2012
Reputation: 49
Post: #2
RE: Problem when trying to launch a custom story

I would try with a new user, see what happens.

05-25-2014 11:33 PM
Find all posts by this user Quote this message in a reply
Rector Offline
Junior Member

Posts: 21
Joined: Apr 2013
Reputation: 0
Post: #3
RE: Problem when trying to launch a custom story

Reading through the logs and reports, but I'm not a professionalist in that area so I might not figure out what's wrong from there.

However, are you using any custom objects in the map you first enter? I'm trying to use custom models and such in my mod, and sometimes the game can't read them properly and as a result, it crashes.
05-26-2014 03:50 PM
Find all posts by this user Quote this message in a reply
linux78 Offline
Junior Member

Posts: 2
Joined: May 2014
Reputation: 0
Post: #4
RE: Problem when trying to launch a custom story

@Amn : If you meant a new profile, I tried with a new one and it made the same effect.
@Rector : I wasn't using any custom models (only models from the game).

Anyway, I remade a new story and it seems that Amnesia doesn't crash on it (maybe some thing in my files from my first custom story was making Amnesia crashing?)
05-26-2014 07:16 PM
Find all posts by this user Quote this message in a reply
Daemian Offline
Posting Freak

Posts: 1,130
Joined: Dec 2012
Reputation: 49
Post: #5
RE: Problem when trying to launch a custom story

Good, now make a new empty map and set it as your starting level, if the game loads fine then yes, it's something new you put on your level. What was the last thing you put? Try without that.

05-26-2014 09:21 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)