Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
[solved] git clonage failed..
Author Message
Setlec Offline
Junior Member

Posts: 25
Joined: May 2010
Reputation: 0
Post: #1
[solved] git clonage failed..

At last the src code is here but when i tried to download, it failed... see below.... I'm not use to git, I rather use svn or hg at work!

$ git clone http://github.com/FrictionalGames/HPL1Engine.git
Initialized empty Git repository in /home/setlec/workspace/HPL1Engine/.git/
Getting alternates list for http://github.com/FrictionalGames/HPL1Engine.git
Getting pack list for http://github.com/FrictionalGames/HPL1Engine.git
Getting index for pack 7245009a8fa52a6ad08210aa415617b68761175c
Getting pack 7245009a8fa52a6ad08210aa415617b68761175c
which contains 496ad0ed2998d06f8b11b8668a34dd48cbc8214c
error: Unable to get pack file http://github.com/FrictionalGames/HPL1Engine.git/objects/pack/pack-7245009a8fa52a6ad08210aa415617b68761175c.pack
transfer closed with 912461 bytes remaining to read
error: Unable to find 496ad0ed2998d06f8b11b8668a34dd48cbc8214c under http://github.com/FrictionalGames/HPL1Engine.git
Cannot obtain needed object 496ad0ed2998d06f8b11b8668a34dd48cbc8214c
fatal: Fetch failed.

any thoughts?

[edit my problem is solved damned ISP!!! GRRRrrr! ]
(This post was last modified: 05-14-2010 05:56 PM by Urkle.)
05-14-2010 03:25 PM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)