Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee

Thread Closed 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Weird graphics glitch
Author Message
torekk Offline
Junior Member

Posts: 1
Joined: Sep 2010
Reputation: 0
Post: #1
Solved: 1 Year, 7 Months, 3 Weeks, 10 Hours, 4 Minutes, 52 Seconds ago Weird graphics glitch

Well, I stumbled upon this graphics glitch, it's everytime when I go into another level(like, when I fresh start the game, it isn't there until I change the level). For better explanation, I've included a screenshot:

[Image: amnesiaglitch.th.jpg]
It's mostly on his hand, but also on doors, curtains...

I've got the newest drivers(ForceWare 258.96) installed.

System specs:

CPU: AMD Athlon 64 X2 3800+
GPU: nVidia GeForce 8600GT 256MB

I've also tried disabling the post process effects without any result, turned on anti aliasing, also didn't work. SSAO is turned off. Texture details are on high, shadow quality is on low, shadowmap size is on medium. VSync enabled, but disabling it doesn't works too.

Also this is the only game this happens in, never had this problem in Penumbra.
09-08-2010 02:17 PM
Find all posts by this user
Thomas Offline
Frictional Games

Posts: 2,634
Joined: Apr 2006
Reputation: 68
Post: #2
Solved: 1 Year, 7 Months, 3 Weeks, 10 Hours, 4 Minutes, 52 Seconds ago RE: Weird graphics glitch

This is a problem with drivers of some sort. I would advice reinstalling drivers, uninstalling current, reboot and then installing new.
09-08-2010 02:21 PM
Find all posts by this user
Thread Closed 

User(s) browsing this thread: 1 Guest(s)