Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Question about scripting
Author Message
jens Offline
Frictional Games

Posts: 3,503
Joined: Apr 2006
Reputation: 164
Post: #11
RE: Question about scripting

Everything seem to be correct, have you tried temporary testing a clean default script file? only to make sure that the map can be loaded?

Then if that helps, then add one thing at the time into the script file until it crashes to narrow it down.
09-17-2010 05:45 PM
Visit this user's website Find all posts by this user Quote this message in a reply
MulleDK19 Offline
Senior Member

Posts: 540
Joined: Jun 2009
Reputation: 10
Post: #12
RE: Question about scripting

Remove the last } and all symbols after it, then replace it.

[Image: 16455.png]
09-17-2010 05:55 PM
Find all posts by this user Quote this message in a reply
Armored Cow Offline
Member

Posts: 72
Joined: Sep 2010
Reputation: 0
Post: #13
RE: Question about scripting

I tried both of your ideas. The map loads with a clean, default script, and making sure the } was the last thing of my current script did not fix the problem.

I guess I'll have to slowly go through and see what's causing it.


EDIT: I've found the problem. One of the lines that was playing a sound was apparently causing the script to be corrupt, so after making it play a different sound the map loaded perfectly.

Thanks guys!
09-17-2010 07:02 PM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)