Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Custom entities not appearing in editor
Author Message
Neurological Offline
Member

Posts: 71
Joined: Sep 2010
Reputation: 1
Post: #1
Custom entities not appearing in editor

Just a question, I've dne some custom models with the relative entities, but they won't show up in the editor from the custom story folder but only from the main amnesia folder, there is a way to make them show up from my custom story folder?

Neurological - Music Entertainment
http://www.neuro-lab.net
09-20-2010 12:16 PM
Find all posts by this user Quote this message in a reply
jens Offline
Frictional Games

Posts: 4,095
Joined: Apr 2006
Reputation: 202
Post: #2
RE: Custom entities not appearing in editor

Answered here! http://www.frictionalgames.com/forum/thr...l#pid36383
09-20-2010 01:00 PM
Visit this user's website Find all posts by this user Quote this message in a reply
MulleDK19 Offline
Senior Member

Posts: 545
Joined: Jun 2009
Reputation: 10
Post: #3
RE: Custom entities not appearing in editor

Nevermind Dodgy

(09-20-2010 01:00 PM)MulleDK19 Wrote:  Doesn't seem like there's a way yet. I tried copying an entity from the game and rename it, then added it to my custom story.

Even after adding it to both the language's resources category, and the resources.cfg in the game folder, it doesn't show up.


But you can always place any entity, then select the entity, and change the entity to something else in the properties.

[Image: 16455.png]
09-20-2010 01:00 PM
Find all posts by this user Quote this message in a reply
Neurological Offline
Member

Posts: 71
Joined: Sep 2010
Reputation: 1
Post: #4
RE: Custom entities not appearing in editor

Ah sorry I missed the other one in the sea of threads, sorry for double thread.

EDIT: I followed the instructions, but still nothing.

Neurological - Music Entertainment
http://www.neuro-lab.net
09-20-2010 01:10 PM
Find all posts by this user Quote this message in a reply
Neurological Offline
Member

Posts: 71
Joined: Sep 2010
Reputation: 1
Post: #5
RE: Custom entities not appearing in editor

I still have no entities on the list after following the instructions. The leveleditor.cfg file gets refreshed everytime I restart the editor.

Neurological - Music Entertainment
http://www.neuro-lab.net
09-21-2010 02:05 AM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)