Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem installing 1.0.1 update in system directory
Author Message
gomiboy Offline
Junior Member

Posts: 2
Joined: Oct 2010
Reputation: 0
Post: #1
Not Solved Problem installing 1.0.1 update in system directory

There is a problem updating the game installed in a directory other than home.
No matter what you enter in the gui, the installer will always check /home/username/Amnesia.
I also tried the unattended options of the Nixstaller (amnesia_tdd_1.0.1_update.sh -u --show-license -l -d /usr/local/games/Amnesia) but it just shows the license and exits.

I had to use these: amnesia_tdd_1.0.1_update.sh --target temp --keep
and then copy everything over the actual installation dir.

Anyway, thanks for the update Wink
10-06-2010 04:19 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Image Verification
Please enter the text within the image on the left in to the text box below. This process is used to prevent automated posts.



User(s) browsing this thread: 1 Guest(s)