Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Jump to the post that solved this thread.
Post Reply 
Changing resolution bugged the game
Author Message
Hedteur
Unregistered

 
Post: #1
Not Solved Changing resolution bugged the game

Hello ! Smile

I just downloaded Penumbra : Black Plague on my computer and lauched it.
At first, resolution was at 800x600 and everything worked. I went to the settings and changed the resolution to 1920x1080, restarted the game but it went back to 800x600 after it.

Again, I changed the settings, this time to 1366x768 and reloaded. When I opened the game, the screen is not on place and when I join the main menu, my mouse just glitches out everywhere, making it out of control.
I tried to use my keyboard to change the settings back to normal but it wont work, same for the mouse since it just glitches everywhere.

I also tried to access advanced settings on Steam and force the game to appear on widescreen or even with default settings in vain.
Finally, I tried to unistall/install the game but nothing changed.. Can someone help me with this ? Or send me some files I should replace ?

Thanks in advance Smile
08-23-2016 05:27 PM
Quote this message in a reply
Romulator Online
G'day mate! :3

Posts: 3,505
Joined: Jan 2013
Reputation: 191
Post: #2
Not Solved RE: Changing resolution bugged the game

Delete the settings config file for Penumbra and then reload the game. It is located separately from the actual Steam installation. You can find more details by checking Problem A3, and Problem X for the location of the settings configuration in this thread: https://www.frictionalgames.com/forum/thread-21991.html

Discord: Romulator#4942
[Image: 8f5d099c7b.png]
08-23-2016 05:38 PM
Find all posts by this user Quote this message in a reply
Jump to the post that solved this thread.
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)