Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Jump to the post that solved this thread.
Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please check the troubleshooting guides before posting!
Author Message
Johnald
Unregistered

 
Post: #1
Not Solved Please check the troubleshooting guides before posting!

Hey all


I've got a new machine (Windows 10, GTX 1050ti, all drivers and programs up to date)

I've been through the troubleshooting guide with no result. I installed the newest C++ drivers since this thread was identical to mine and it worked for him.

https://www.frictionalgames.com/forum/thread-53728.html

No log file since I can't get it to run at all.

Alas - not for me.

Any suggestions?
07-04-2017 03:46 PM
Quote this message in a reply
Romulator Offline
G'day mate! :3

Posts: 3,416
Joined: Jan 2013
Reputation: 189
Post: #2
Not Solved RE: Please check the troubleshooting guides before posting!

(07-04-2017 03:46 PM)Johnald Wrote:  https://www.frictionalgames.com/forum/thread-53728.html

In that thread's first reply, I asked what happens when that person runs the Steam or NoSteam executable from the local folder as opposed through steam. What about you? Does it throw an error?

By default, on a Windows system, it should be located at:
C:/Program Files (x86)/Steam/steamapps/common/SOMA

Discord: Aceromulator#4942
(This post was last modified: 07-05-2017 12:10 PM by Romulator.)
07-05-2017 12:03 PM
Find all posts by this user Quote this message in a reply
Johnald Offline
Junior Member

Posts: 1
Joined: Jul 2017
Reputation: 0
Post: #3
Not Solved RE: Please check the troubleshooting guides before posting!

Same error message for both options.

"VCOMP100.dll was missing"

Recommends reinstalling but I've done that about five times.
07-07-2017 01:37 AM
Find all posts by this user Quote this message in a reply
Romulator Offline
G'day mate! :3

Posts: 3,416
Joined: Jan 2013
Reputation: 189
Post: #4
Not Solved RE: Please check the troubleshooting guides before posting!

Problem A8 of the Troubleshooting Guide suggests installing the following.

Quote:8. (Windows only) Install Visual Studio runtime dlls
Try installing these:
https://www.microsoft.com/en-us/download...x?id=15336
https://www.microsoft.com/en-us/download...x?id=21254
https://www.microsoft.com/en-us/download...x?id=14632

These should be installed when you start the game the first time, but in rare cases it might fail.

You might even have to uninstall the runtimes first and then install them again. Before you do this though: Make 100% sure that your OS is 64 bit

You may, if you have a 64-bit system, also require the 64-bit variant of the download specified in the earlier thread.
https://www.microsoft.com/en-au/download...x?id=13523

Discord: Aceromulator#4942
07-07-2017 10:25 AM
Find all posts by this user Quote this message in a reply
Jump to the post that solved this thread.
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 2 Guest(s)