Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please check the troubleshooting guides before posting!
Author Message
misterefe
Unregistered

 
Post: #1
Not Solved Please check the troubleshooting guides before posting!

i ┬┤ve already update everything have a nvidia 1070 and 64 ram , windows 10 and there is no way , steam version

Loading data from cloud storage
--------------------------------------------------------
Files on steam cloud:
No could files found!
Time: 0
--------------------------------------------------------

Version 1.500
-------- THE HPL ENGINE LOG ------------
Creating Engine Modules
--------------------------------------------------------
Creating job manager with 7 threads and 1024 jobs
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
Creating script module
Creating lipsync module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Init lowlevel graphics: -1x-1 bpp:32 rr: 60 fs:0 ms:0 driver: 0 cap:'SOMA Loading...' posSad-1x-1)
Available drivers:
(0) - 'windows'
(1) - 'dummy'
Creating window: (-1,-1) 3840 x 2160 - 32 bpp flags: 3
Setting display mode: 3840 x 2160 - 32 bpp 60 hz
Init Glew...OK
Setting up OpenGL
Vendor: Microsoft Corporation
Renderer: GDI Generic
Version: 1.1.0
Max texture image units: 1275521284
Max texture coord units: 1275521284
Max texture buffer size: 1275521284
Max texture array slices: 1275521284
Max user clip planes: 6
Two sided stencil: 0
Vertex Buffer Object: 0
Anisotropic filtering: 0
Multisampling: 0
Texture compression: 0
Texture compression S3TC: 0
Texture compression 3DC: 0
Texture sRGB: 0
Geometry Instancing: 0
Auto generate MipMaps: 0
Render to texture: 0
Max draw buffers: 0
Max color render targets: 0
Packed depth-stencil: 0
Texture float: 0
GLSL Version: (null)
ShaderModel 2: 0
ShaderModel 3: 1
ShaderModel 4: 0
Max vertex uniforms: 0
Max fragment uniforms: 0
OGL ATIFragmentShader: 0
Tesselation: 0
MultiBindTex: 0
04-14-2018 09:03 AM
Quote this message in a reply
Romulator Offline
Not Tech Support ;-)

Posts: 3,572
Joined: Jan 2013
Reputation: 193
Post: #2
Not Solved RE: Please check the troubleshooting guides before posting!

Quote:Vendor: Microsoft Corporation
Renderer: GDI Generic
Version: 1.1.0

Your graphics drivers are either not installed correctly or have corrupted.

Follow Step 3 here: https://www.frictionalgames.com/forum/thread-30644.html

If it does not work, follow Step 5 and do a Clean Install of your drivers.

Discord: Romulator#0001
[Image: 3f6f01a904.png]
04-14-2018 12:02 PM
Find all posts by this user Quote this message in a reply
Post Reply 


[-]
Quick Reply
Message
Type your reply to this message here.

Please answer:



User(s) browsing this thread: 1 Guest(s)