Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
please help with my EXCEPTION ACCESS VIOLATION
Author Message
jimbro Offline
Junior Member

Posts: 2
Joined: Jan 2011
Reputation: 0
Post: #1
Not Solved please help with my EXCEPTION ACCESS VIOLATION

I keep getting this message when I try to run it after it crashes. I've been poking around and I guess I probably need to download new drivers, or something? Can you please help me and tell me what to do? There's a good chance that I wont understand the "technical computer" talk. If its possible can you give me some step by step instructions on how to fix this? If it is fixable.

I'll post the HPL Log for you too

Thanks!





-------- THE HPL ENGINE LOG ------------
Engine build ID 20100818114615

Creating Engine Modules
--------------------------------------------------------
Creating graphics module
Creating system module
Creating resource module
Creating input module
Creating sound module
Creating physics module
Creating ai module
Creating gui module
Creating generate module
Creating haptic module
Creating scene module
--------------------------------------------------------

Initializing Resources Module
--------------------------------------------------------
Creating loader handlers
Creating resource managers
Adding loaders to handlers
--------------------------------------------------------

Initializing Graphics Module
--------------------------------------------------------
Setting video mode: 1024 x 768 - 32 bpp
Init Glew...OK
Setting up OpenGL
Vendor: S3 Graphics, Incorporated
Renderer: S3 Graphics DeltaChrome
Version: 1.4 15.13.15.05
Max texture image units: 8
Max texture coord units: 8
Max user clip planes: 6
Two sided stencil: 1
Vertex Buffer Object: 1
Anisotropic filtering: 1
Max Anisotropic degree: 16
Multisampling: 1
Texture compression: 1
Texture compression S3TC: 1
Auto generate MipMaps: 1
Render to texture: 1
Max draw buffers: 1
Max color render targets: 1
Packed depth-stencil: 0
Texture float: 0
GLSL Version: (null)
ShaderModel 2: 1
ShaderModel 3: 1
ShaderModel 4: 0
OGL ATIFragmentShader: 1
01-13-2011 03:49 AM
Find all posts by this user Quote this message in a reply
Urkle Offline
FG - Associate

Posts: 1,154
Joined: Jul 2006
Reputation: 19
Post: #2
Not Solved RE: please help with my EXCEPTION ACCESS VIOLATION

What graphics card do you have? From the log it looks like you have a very old s3 card that only supports OpenGL 1.4 and no shader support. You need an nvidia geforce 6 or an ati x1000 or newer card to play the game.

Developing away on one of
Mac Pro Dual 2Ghz, 14GB RAM, 10.6 (still), nVidia 8800 512MB.
Linux, 8-core AMD, 8GB RAM, Fedora 17, nVidia 450 1GB
01-13-2011 04:47 AM
Visit this user's website Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)