Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Hello I'm a modeller
Author Message
MrBigzy Offline
Senior Member

Posts: 616
Joined: Mar 2011
Reputation: 8
Post: #51
RE: Hello I'm a modeller

Russ wants me to rig it n stuff. D:

It needs to be in .dae OpenCollada format.
05-21-2011 04:51 PM
Find all posts by this user Quote this message in a reply
Hermoor Offline
Member

Posts: 194
Joined: May 2011
Reputation: 6
Post: #52
RE: Hello I'm a modeller

Ok here, let me know if you get any problems Wink
http://www.2shared.com/file/jjWQkOxc/Jaguar.html
05-21-2011 05:07 PM
Find all posts by this user Quote this message in a reply
Roenlond Offline
Senior Member

Posts: 331
Joined: Apr 2011
Reputation: 0
Post: #53
RE: Hello I'm a modeller

Not to be a hassle, but do you think my request would be possible? If not, that's entirely fine - however I have a question. Would it be possible to use Cinema 4D to create models? I might be able to wrap something up then.
05-21-2011 06:30 PM
Find all posts by this user Quote this message in a reply
Hermoor Offline
Member

Posts: 194
Joined: May 2011
Reputation: 6
Post: #54
RE: Hello I'm a modeller

No it's too hard...kidding. Here it's just a sphere with a baked texture on it. You could probably edit the texture in photoshop so it looks less like a snowball and more like a disco ball or whatever it's called.

[Image: 43093064.png]
http://www.2shared.com/file/i9atoOrd/Disco.html
05-21-2011 07:59 PM
Find all posts by this user Quote this message in a reply
Simpanra Offline
Senior Member

Posts: 314
Joined: Mar 2011
Reputation: 0
Post: #55
RE: Hello I'm a modeller

Hey Hermoor, I sent you a private message =) i would really appreciate it if you could have a look ^_^

Edd,
05-21-2011 08:12 PM
Find all posts by this user Quote this message in a reply
Roenlond Offline
Senior Member

Posts: 331
Joined: Apr 2011
Reputation: 0
Post: #56
RE: Hello I'm a modeller

Thanks man, appreciate it! Smile I'll have a look at the texture, that is no issue at all.

Edit: I can't seem to find any way of getting it to work, I'm pretty sure it needs to be in .ent format. My model viewer just crashes when I try to open the file, any ideas?
Edit again: Think I've got it.
(This post was last modified: 05-21-2011 09:51 PM by Roenlond.)
05-21-2011 09:27 PM
Find all posts by this user Quote this message in a reply
MrBigzy Offline
Senior Member

Posts: 616
Joined: Mar 2011
Reputation: 8
Post: #57
RE: Hello I'm a modeller

Hermoor, did you add a white alpha channel to that texture? :V

It adds transparency on the model when I add the texture and I can't get rid of it.
(This post was last modified: 05-21-2011 09:54 PM by MrBigzy.)
05-21-2011 09:53 PM
Find all posts by this user Quote this message in a reply
Hermoor Offline
Member

Posts: 194
Joined: May 2011
Reputation: 6
Post: #58
RE: Hello I'm a modeller

@Simpanra
I started on your little creepy girl model, damm little girl anatomy is hard. They have no breasts so it's hard to get that little girl feel to them. It's easy one makes the body look like a boys. Just want to let you know it's a pain modeling this. xD But I'll get it done, might take longer than the jaguar though...

@Roenlond
Maybe you could try importing it...

@MrBigzy
Yeah I never got rid of it, here:
[Image: jaguartex.th.png]
05-21-2011 10:07 PM
Find all posts by this user Quote this message in a reply
Simpanra Offline
Senior Member

Posts: 314
Joined: Mar 2011
Reputation: 0
Post: #59
RE: Hello I'm a modeller

Thank you so much! =D you rock! ^_^

P.S, you can say no to this and i will completely understand as it is all your work and not mine, but just untill my story is out, can the finished girl be kept between you and me? i dont want to ruin the surprise for anyone ^_^

Thanks =D

Edd,
05-21-2011 10:09 PM
Find all posts by this user Quote this message in a reply
Roenlond Offline
Senior Member

Posts: 331
Joined: Apr 2011
Reputation: 0
Post: #60
RE: Hello I'm a modeller

Nop, can't get it to work. It shows up in the model editor if I load that and my .mat file I created, and I can save it. But the model viewer crashes when I try to load the .ent or .dae model. If I try to add it to my map, all I get is the model but not the texture. I'm probably missing a vital step somewhere :/
(This post was last modified: 05-21-2011 10:59 PM by Roenlond.)
05-21-2011 10:17 PM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)