Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee


Post Reply 
 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Custom Stories.. I'm Getting Frustrated.
Author Message
JenniferOrange Offline
Senior Member

Posts: 424
Joined: Jun 2011
Reputation: 33
Post: #1
Bug Custom Stories.. I'm Getting Frustrated.

If anyone has seen my last thread, you'd know that I was already having problems with finding my maps.. but that's been solved and it's not the problem.
I have followed multiple tutorials, doing every single step said. (TheVegaNVega, greengc035, etc.) and I'm still unsuccessful. I make a map with all things needed, like a PlayerStartArea_1, a .lang file, a .hps file, a maps folder, etc. Everything seems to be fine in there. If you're wondering where I got my Amnesia game from, my sister bought the MAC and PC version on Gamers Gate and I downloaded the PC version onto my HP Windows Vista laptop. Everything was extracted into where it belongs; Program Files>Amnesia:The Dark Descent>redist
I'd also like to mention custom stories don't work for me period. I downloaded Survival, extracted into my custom_stories folder as always, and it still refuses to show up in my game. Could this be the problem? As far as I can tell, everything has been done correctly. I even named my test map Tutorial as suggested. I don't want to give up trying to make a custom story, as I have good ideas.
After many attempts on my Windows Vista laptop, I convinced my older brother into letting me use his Windows 7 laptop. I downloaded the game, HPL suite, and tried again. Still, it wouldn't show up. I've gotten an error log that appeared one day on my desktop, called hpl.log. Opening it, it says: 'ERROR: Unable to open config file 'MainEditorSettings.cfg'! Invalid filepointer returned!'
And so I asked a mate here on the forum for a post on what's in their MainEditorSettings.cfg that could get their custom stories working. Compared mine to his; they were identical. I'm getting frustrated here and I don't know what's going on. Here's my laptop specs, if it helps:
-Windows Vista Home Premium
-Manufacturer: Hewlett-Packard (HP)
-Model: HP G60 Notebook PC
-Processor: AMD Turion Dual-Core RM-70 2.00 GHz
-Memory (RAM): 3.00 GB
-System Type: 32-bit Operating System
I'm not sure of the graphics card exactly, but I know it's a NVIDIA. GeForce, I think.
Any help is appreciated. Thanks.

Ba-da bing, ba-da boom.
(This post was last modified: 06-22-2011 10:43 PM by JenniferOrange.)
06-22-2011 10:42 PM
Find all posts by this user Quote this message in a reply
JenniferOrange Offline
Senior Member

Posts: 424
Joined: Jun 2011
Reputation: 33
Post: #2
RE: Custom Stories.. I'm Getting Frustrated.

(06-22-2011 10:42 PM)JenniferOrange Wrote:  If anyone has seen my last thread, you'd know that I was already having problems with finding my maps.. but that's been solved and it's not the problem.
I have followed multiple tutorials, doing every single step said. (TheVegaNVega, greengc035, etc.) and I'm still unsuccessful. I make a map with all things needed, like a PlayerStartArea_1, a .lang file, a .hps file, a maps folder, etc. Everything seems to be fine in there. If you're wondering where I got my Amnesia game from, my sister bought the MAC and PC version on Gamers Gate and I downloaded the PC version onto my HP Windows Vista laptop. Everything was extracted into where it belongs; Program Files>Amnesia:The Dark Descent>redist
I'd also like to mention custom stories don't work for me period. I downloaded Survival, extracted into my custom_stories folder as always, and it still refuses to show up in my game. Could this be the problem? As far as I can tell, everything has been done correctly. I even named my test map Tutorial as suggested. I don't want to give up trying to make a custom story, as I have good ideas.
After many attempts on my Windows Vista laptop, I convinced my older brother into letting me use his Windows 7 laptop. I downloaded the game, HPL suite, and tried again. Still, it wouldn't show up. I've gotten an error log that appeared one day on my desktop, called hpl.log. Opening it, it says: 'ERROR: Unable to open config file 'MainEditorSettings.cfg'! Invalid filepointer returned!'
And so I asked a mate here on the forum for a post on what's in their MainEditorSettings.cfg that could get their custom stories working. Compared mine to his; they were identical. I'm getting frustrated here and I don't know what's going on. Here's my laptop specs, if it helps:
-Windows Vista Home Premium
-Manufacturer: Hewlett-Packard (HP)
-Model: HP G60 Notebook PC
-Processor: AMD Turion Dual-Core RM-70 2.00 GHz
-Memory (RAM): 3.00 GB
-System Type: 32-bit Operating System
I'm not sure of the graphics card exactly, but I know it's a NVIDIA. GeForce, I think.
Any help is appreciated. Thanks.

I'm a failure, I checked around online and dowloaded a custom story that surprisingly worked.. took their files and configured them to my own. Oh hey, it worked. Map is able to be played! Big Grin Very excited. Had a small problem with Daniel falling through the floor everytime.. looked it up & deleted CACHE file; all better! Big Grin Working on a custom story currently, called Fadeout.
P.S. I'm an idiot. Tongue

Ba-da bing, ba-da boom.
06-23-2011 12:08 AM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)