Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support


Post Reply 
 
Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Getting lower in level editor[solved]
Author Message
clock123 Offline
Member

Posts: 76
Joined: Jul 2011
Reputation: 0
Post: #1
Getting lower in level editor[solved]

When I'm creating a map in level editor, I start by creating in the center things, and when I want to get lower, I mean by doing first flower or outside area on the ground, I can't see everything infront of me, I want to know how can I make that place the center or at least go down with seeing everything and without having to stretch your eyes down because you can barely see. here's an example pics.
http://imageshack.us/g/11/asdasdassdas.png/
the first two are the one's that I want to change so I can see like this :
http://imageshack.us/photo/my-images/708/30445765.png/

I want to see the same as the last picture at lower levels in the editor, how do I do that? , thank for helpers Big Grin
(This post was last modified: 07-31-2011 08:57 AM by clock123.)
07-30-2011 09:20 AM
Find all posts by this user Quote this message in a reply
MrCookieh Offline
Member

Posts: 157
Joined: Jul 2011
Reputation: 0
Post: #2
RE: Getting lower in level editor

In bottom of the editor, there should be 4 little buttons.
Select your floor, and then click on the little button with the 'F'.
Now, your selected object is centered Smile

The Well: Descent - Take a look at it!
(This post was last modified: 07-30-2011 09:54 AM by MrCookieh.)
07-30-2011 09:54 AM
Find all posts by this user Quote this message in a reply
clock123 Offline
Member

Posts: 76
Joined: Jul 2011
Reputation: 0
Post: #3
RE: Getting lower in level editor

The only problem is I can't see my bottom Sad I tried all ways, editing Levereditior.log ( I didnt see cfg there ) trying to change the resolution from the programm. any solution?
07-30-2011 10:24 AM
Find all posts by this user Quote this message in a reply
MrCookieh Offline
Member

Posts: 157
Joined: Jul 2011
Reputation: 0
Post: #4
RE: Getting lower in level editor

you can change the resolution in the editor:
Edit -> Options -> Resolution

make it smaller, so you can see the bottom part of the editor

The Well: Descent - Take a look at it!
07-30-2011 10:31 AM
Find all posts by this user Quote this message in a reply
palistov Offline
Posting Freak

Posts: 1,214
Joined: Mar 2011
Reputation: 57
Post: #5
RE: Getting lower in level editor

Yeah this program is weird. You can also set it to full screen by going to Documents > HPL2 > LevelEditor.cfg and changing FullScreen="" to FullScreen="1". Just know you won't be able to tab out and multi-task if you do so, just like with the actual game Confused

(This post was last modified: 07-30-2011 11:37 AM by palistov.)
07-30-2011 11:34 AM
Find all posts by this user Quote this message in a reply
clock123 Offline
Member

Posts: 76
Joined: Jul 2011
Reputation: 0
Post: #6
RE: Getting lower in level editor

IT WORKS!!!!! thanks! I did what you said "palistov" but I also set the file to "readme only".
Wait.. there's a new problem now... When I want to move in the editor it moves up-right , down-left and something like that, How do I fix this? it never was like this.
(This post was last modified: 07-30-2011 12:39 PM by clock123.)
07-30-2011 12:31 PM
Find all posts by this user Quote this message in a reply
Your Computer Offline
SCAN ME!

Posts: 3,475
Joined: Jul 2011
Reputation: 234
Post: #7
RE: Getting lower in level editor

Quick question: Do you know about the left alt + mouse camera feature?

Tutorials: From Noob to Pro
07-30-2011 01:04 PM
Visit this user's website Find all posts by this user Quote this message in a reply
clock123 Offline
Member

Posts: 76
Joined: Jul 2011
Reputation: 0
Post: #8
RE: Getting lower in level editor

Yes. but now it moves only up and down
07-30-2011 01:05 PM
Find all posts by this user Quote this message in a reply
Your Computer Offline
SCAN ME!

Posts: 3,475
Joined: Jul 2011
Reputation: 234
Post: #9
RE: Getting lower in level editor

Hmm. Have you tried deleting the cfg and restarting the program?

Tutorials: From Noob to Pro
07-30-2011 01:18 PM
Visit this user's website Find all posts by this user Quote this message in a reply
Rapture Offline
Posting Freak

Posts: 993
Joined: May 2011
Reputation: 28
Post: #10
RE: Getting lower in level editor

*srry wrong message to send*

//can someone delete this post? says I don't have permission ;(
(This post was last modified: 07-30-2011 01:47 PM by Rapture.)
07-30-2011 01:45 PM
Find all posts by this user Quote this message in a reply
Post Reply 




User(s) browsing this thread: 1 Guest(s)