Frictional Games Forum

Full Version: Amnesia: "Failed to start game (app already running)"
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I got amnesia as a birthday present. It ran fine for a week or so, then it stopped opening and displayed the message above. What I've tried so far:

- Closing steam in task manager. It got further then, but still stopped on "Error code 80".
- Deleting everything in steam folder except steam.exe and steamapps folder. Same result.
- Unchecking all compatibility options
- Creating a new steam profile; the launch screen then said we had to buy the game (didn't recognise I already had it)

I got these ideas from various support and discussion pages. I can't use the game - can anyone help?


1) This is the Penumbra section, moved to ATS.
2) You obviously need steam to run the game
3) You don't need any compatibility options
4) Every key/purchase is bound to one account, of course that wouldn't work.

Restart your computer and do a file integrity check at the game.
This is a Steam-related issue. Restarting Steam and/or your computer may resolve this issue.
Sometimes, a re-install of Steam is required. I would recommend that you backup your Steam games before re-installing Steam. To do this, just copy the 'steamapps' folder in your Steam install directory to your desktop and then put it back in your install folder after you have re-installed Steam.

Here is where you can find your steamapps folder: (just open up the spoiler)
Spoiler below!
32-Bit Windows: C:\Program Files\Steam
64-Bit Windows: C:\Program Files (x86)\Steam
Hope that helps your problem. If not, please feel free to let me know so I can continue to help you Big Grin
Indeed steam released an update yesterday that fixed some issues when starting OpenGL games. They released an update at 14 and then a quick fix at February 15 so make sure, as TheBlast said, to update your steam.

Deleted all irrelevant replies. Please, wait for him/her to reply first.
Thanks, still doesn't work! Will try a steam support forum, if there is one
Also, after the problem occurs attach hpl.log file found under Documents\Amnesia\Main folder
It's a problem with Steam so you'll have better luck on the Steam Community forum.