Frictional Games Forum

Full Version: Crash when Flashlight? auto-activate
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi, I'm having a really annoying crash when you enter the shuttle station :

So i'm at upsilon B (I think) the little guy open the door, I'm out of the water ect... but in the really dark corridor that follow the enter, a random flashlight activate. One second later, SOMA crash, and I come back to my desktop.
So I have tried many times, (even backwards) and it still crash.
I reinstalled SOMA, and same problem.
then I look at the recommended config and it fits.
I have tried all of the drivers, but no success.
here is my configuration :

7.7 GB Ram
Intel® Core™ i5-4460 CPU @ 3.20GHz × 4
GeForce GTX 750/PCIe/SSE2
Ubuntu 14.04 LTS 64 bits.

So I hope somebody will help me (or even better: a developper)
And have a Good day, or night.
EDIT:
hpl.log in attachement
Post the hpl.log after it crashes (details of where to find hpl.log is in the troubleshooting guide)
Done. it's attached.
I know you tested already, but please do a verify cache integrity again on the game in steam. Then start the game and load the last save from the previous level (when underwater) and replay from there and see if it helps.
No, it doesn't help, sadly.
Hmm, I tested with xubuntu 14.04 and a geforce but could not get it to crash. What language are you using in game? Are you using a gamepad or keyboard/mouse? If gamepad, what if you disconnect it and use keyboard and mouse instead?
I'm Using keyboard and mouse, but i'm playing in french. I can try in english, If that may help ?
EDIT : That do not help.
I managed to fix it: I've played this part on another PC (this one having an Intel pentium and a different graphic card)
And I’ve past this bug. then I go back on this pc, and take another save file.

I think the crash has something to do with the text "press f/c to use flashlight"

So, thanks, your game is great, and I hope no bugs will show up until I finish the game.