Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
I can't run the game in a window - only in Fullscreen
LHutchMC
Unregistered

 
#1
Solved: 2 Years, 3 Months, 3 Weeks ago I can't run the game in a window - only in Fullscreen
Hi, I recently downloaded the game for my Mac, and upon playing discovered I can ONLY play full screen. The game will not allow me to switch to a window, it stays full screen even if uncheck the full screen option and restart the game.

Please help, as I need the game in a window for recording purposes.

Thanks!
06-20-2015, 12:36 AM
DnALANGE Offline
Banned

Posts: 1,550
Threads: 73
Joined: Jan 2012
#2
Solved: 2 Years, 3 Months, 3 Weeks ago RE: I can't run the game in a window - only in Fullscreen
Please help, as I need the game in a window for recording purposes.
-
Fraps can do In-Game capture.
06-20-2015, 12:06 PM
Find
Mudbill Offline
Posting Freak

Posts: 3,661
Threads: 58
Joined: Apr 2013
Reputation: 169
#3
Solved: 2 Years, 3 Months, 3 Weeks ago RE: I can't run the game in a window - only in Fullscreen
Fraps is not for Mac.

Where do you start the game from? Steam? If so, right click it and choose "run settings launcher." Try to uncheck it from there. Has always worked for me.

If not, you could always edit the config files manually.

06-20-2015, 02:17 PM
Find
Guest
Unregistered

 
#4
Solved: 2 Years, 3 Months, 3 Weeks ago RE: I can't run the game in a window - only in Fullscreen
Yeah, I've tried running the settings launcher as well. I've unchecked from both in game and the settings launcher, but it still only runs full screen.
I'm truly not tech-savvy enough to do any file editing, unfortunately. lol My knowledge of computers are very minimal.
06-21-2015, 02:38 AM
Mudbill Offline
Posting Freak

Posts: 3,661
Threads: 58
Joined: Apr 2013
Reputation: 169
#5
Solved: 2 Years, 3 Months, 3 Weeks ago RE: I can't run the game in a window - only in Fullscreen
I don't have my Mac in front of me to see, but try this:

Open Finder, hold down the option key (alt), then click the Go menu at the top bar. There will be a hidden "Library" option when the key is held. Click that. You can also right click Finder and hit Go To Folder, then write "~/Library" without quotes.

Open Application Support, then find Frictional Games, then Amnesia, then Main.

Find the file called main_settings.cfg, and open it with TextEdit. Find the entry that says FullScreen="True" and change it to False. Save and exit.

Try again now.

(This post was last modified: 06-21-2015, 03:44 AM by Mudbill.)
06-21-2015, 03:44 AM
Find
Jump to the post that solved this thread.




Users browsing this thread: 1 Guest(s)