Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Changing resolution bugged the game

Not Solved Changing resolution bugged the game
Hello ! Smile

I just downloaded Penumbra : Black Plague on my computer and lauched it.
At first, resolution was at 800x600 and everything worked. I went to the settings and changed the resolution to 1920x1080, restarted the game but it went back to 800x600 after it.

Again, I changed the settings, this time to 1366x768 and reloaded. When I opened the game, the screen is not on place and when I join the main menu, my mouse just glitches out everywhere, making it out of control.
I tried to use my keyboard to change the settings back to normal but it wont work, same for the mouse since it just glitches everywhere.

I also tried to access advanced settings on Steam and force the game to appear on widescreen or even with default settings in vain.
Finally, I tried to unistall/install the game but nothing changed.. Can someone help me with this ? Or send me some files I should replace ?

Thanks in advance Smile
08-23-2016, 05:27 PM
Romulator Offline
Not Tech Support ;-)

Posts: 3,624
Threads: 62
Joined: Jan 2013
Reputation: 195
Not Solved RE: Changing resolution bugged the game
Delete the settings config file for Penumbra and then reload the game. It is located separately from the actual Steam installation. You can find more details by checking Problem A3, and Problem X for the location of the settings configuration in this thread: https://www.frictionalgames.com/forum/thread-21991.html

Discord: Romulator#0001
[Image: 3f6f01a904.png]
08-23-2016, 05:38 PM
Find Reply
Jump to the post that solved this thread.

Users browsing this thread: 1 Guest(s)