Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
With TV Screen SOMA doesn't start/get's aborted
Hairy Crews
Unregistered

 
#1
Not Solved With TV Screen SOMA doesn't start/get's aborted
Okay, so, it's a little complicated to explain.
I THINK I tried everything in the Troubleshooting Guides and didn't miss anything and of course did further googling.

I bought SOMA on Steam. When I start it running with my Desk-PC-Setting (simplicitywise i call it that now), so 2 PC Monitors plugged into my GTX 1080 ti, everythings normal.

BUT I really (really!) want to play it on my 4k OLED TV which I plug into the PC via HDMI whenever I want a more cinematic experience. Therefore I simply plug out the monitors, so the TV is my only "monitor".

Because of the 4k Resolution I have the DPI Scaling on the TV Screen set to 300 %. But even when I set it to the standard 100 % before starting SOMA, before even getting into the game, it get's aborted with a generic error message, saying it had to be shut down.

Also tried the compatibility options when right-clicking on the exe (the NoSteam.exe as well), but still nothings working.

The ONLY thing thats working this far is having all 3 of the screens plugged in, so the TV is the 3rd and setting the DPI Scaling for it down to 100%, THEN starting SOMA, setting it to Windowed Mode and pushing the Window over to the TV Screen. THEN I can set it in-game back to Fullscreen and it's working as it should. But that's a highly unsatisfying solution. There just must be something else! Please help, guys. And thanks in advance.


Attached Files
.log   hpl.log (Size: 2.41 KB / Downloads: 7)
12-12-2017, 12:52 PM
Reply
Abion47 Offline
Senior Member

Posts: 347
Threads: 22
Joined: Oct 2015
Reputation: 46
#2
Not Solved RE: With TV Screen SOMA doesn't start/get's aborted
From your log, it looks like SOMA isn't even recognizing that you have a 1080 Ti when it runs and is defaulting to a generic "Windows" renderer. Which HDMI port are you plugging your 4K TV into? (Could you take a picture of it if possible?)

12-12-2017, 01:13 PM
Find Reply
Hairy Crews
Unregistered

 
#3
Not Solved RE: With TV Screen SOMA doesn't start/get's aborted
(12-12-2017, 01:13 PM)Abion47 Wrote: From your log, it looks like SOMA isn't even recognizing that you have a 1080 Ti when it runs and is defaulting to a generic "Windows" renderer. Which HDMI port are you plugging your 4K TV into? (Could you take a picture of it if possible?)

PLEASE don't mind the dust Big Grin

So, this is now the Desk-PC-Setting I talked about with the PC-Monitors (the main one, the blue one, is Displayport and the second pc monitor is HDMI) plugged in.
When I use the TV via HDMI, I usually plug it into the one between the both (them being plugged out, because obviously I only need the one screen when I'm on the couch).

I'll try plugging the TV in the other HDMI Port. Or what where you driving at?

And THANKS for the help, mate!


Attached Files
.jpg   20171213_134908.jpg (Size: 430.62 KB / Downloads: 11)
12-13-2017, 02:05 PM
Reply
Hairy Crews
Unregistered

 
#4
Not Solved RE: With TV Screen SOMA doesn't start/get's aborted
Okay, so I were finally able to try it out with the other HDMI Port and it seems that this port doesn't support audio, so it's out of the question.

Still need help, guys! Sad
01-02-2018, 06:48 PM
Reply
Jump to the post that solved this thread.


[-]
Quick Reply
Message
Type your reply to this message here.

Human Verification
Please tick the checkbox that you see below. This process is used to prevent automated spam bots.



Users browsing this thread: 1 Guest(s)