Facebook Twitter YouTube Frictional Games | Forum | Newsletter | Dev Blog | Dev Wiki | Support | Gametee

Jump to the post that solved this thread.
Post Reply 
Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amnesia not starting
Author Message

Post: #1
Not Solved Amnesia not starting

Hello , Amnesia doesn't start, when trying to open from steam nothing happens , when i try to open it directly it gives the 0xc000007b error . Also i couldn't play it and i dont have the hpl file , i dont have amnesia folder in documents either . Can you please help me ?

Attached File(s)
.jpg  amnesia3.jpg (Size: 254.15 KB / Downloads: 50)
.jpg  amnesia2.jpg (Size: 248.12 KB / Downloads: 23)
.jpg  amnesia1.jpg (Size: 189.89 KB / Downloads: 24)
01-27-2018 05:17 PM
Quote this message in a reply
Romulator Offline
Not Tech Support ;-)

Posts: 3,557
Joined: Jan 2013
Reputation: 192
Post: #2
Not Solved RE: Amnesia not starting

A 0xc000007b error means you have 32 bit .dll binaries in your 64 bit .dll folder and/or the other way around. There are ways to troubleshoot this, but it requires a fair amount of knowledge on what to do, and is beyond the scope of this forum.

Since I have dealt with this issue before in other programs, you can troubleshoot it manually using Dependancy Walker. The x86 (32 bit) executable can load Amnesia and can report back what dlls are causing issues. You will have to figure out where to go from there by determining what dll files are causing issues, and then moving them elsewhere.

Discord: Romulator#0001
[Image: 8f5d099c7b.png]
01-28-2018 02:27 PM
Find all posts by this user Quote this message in a reply
Jump to the post that solved this thread.
Post Reply 

Quick Reply
Type your reply to this message here.

Please answer:

User(s) browsing this thread: 1 Guest(s)