Facebook Twitter YouTube Frictional Games | Forum | Privacy Policy | Dev Blog | Dev Wiki | Support | Gametee

Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Please check the troubleshooting guides before posting!

Not Solved Please check the troubleshooting guides before posting!
I'm having such a big problem with Amnesia the dark decent. Im so frustrated!! I'm playing on PS4.

I'm in the cistern I have done all three puzzles in the machine room the levers the weights and the steam pipes. They all lock in place when they are correct which they all are. I have tried going out the double doors it won't open. I have completed the prison already and thus the door is locked. The water level in the one hallway is still full. Both bridges are still high up, I've tried throwing a rock at both of them and cannot reach. I've tried restarting the console and the game it does not work. I do not have any loads saved that would be priorbto any of this. I do not know what to do, I really don't want to have to replay anyting and I love this game. But I won't replay if I'm glitching.
08-15-2018, 08:29 PM

Not Solved RE: Please check the troubleshooting guides before posting!
08-15-2018, 08:30 PM
kirakatve Offline
Frictional Games

Posts: 75
Threads: 10
Joined: Jan 2018
Reputation: 4
Not Solved RE: Please check the troubleshooting guides before posting!

It could be that you didn't get the pipes right. It can lock in place, but if it didn't do the flash, then the pipes are not correct. You can't move the pipes after you've solved the puzzle right. This seems to be the place people get most stuck.

You should be able to pull one of the levers to lower a part of the bridge, and the other half will get stuck, after which you should throw rocks at it to lower the other half.

Usually if something is glitched out we recommend reloading an earlier save, but if you didn't have any of those available, you might have to replay the game - if the tips above don't help.

Your friendly neighbour the community manager.
08-17-2018, 12:58 PM
Find Reply
Jump to the post that solved this thread.

Users browsing this thread: 1 Guest(s)