Frictional Games Forum
Weird glitch in the Penumbra Tech Demo - Printable Version

+- Frictional Games Forum (https://www.frictionalgames.com/forum)
+-- Forum: Penumbra: Overture, Black Plague & Requiem (https://www.frictionalgames.com/forum/forum-5.html)
+--- Forum: General Discussion (https://www.frictionalgames.com/forum/forum-20.html)
+--- Thread: Weird glitch in the Penumbra Tech Demo (/thread-26697.html)



Weird glitch in the Penumbra Tech Demo - Sleepbug - 10-12-2014

So I was wandering around in the Penumbra Tech Demo without my flashlight or glowstick on, I kept walking but didn't seem to be going anywhere so I turn them on..... and well...... it turned out this happen:




Link (incase video isn't work): https://www.youtube.com/watch?v=apnCk93DNVo&feature=youtu.be


RE: Weird glitch in the Penumbra Tech Demo - plutomaniac - 10-13-2014

This is graphics card driver or hardware related. Probably driver-related. Do you happen to be running the game with an Intel HD graphics card?


RE: Weird glitch in the Penumbra Tech Demo - Sleepbug - 01-14-2015

Very very late reply but I didn't really post this to be fixed or anything, I just thought it was interesting and posted it for others to see.

I also managed to get on the railing of the room with the generator, pressed Q to lean left, and jumped off; the result was me slamming down to the bottom floor and going through it. So it probably has something to do with the leaning mechanic.


RE: Weird glitch in the Penumbra Tech Demo - plutomaniac - 01-14-2015

Not it's graphics related. You probably have an Intel HD card or corrupted OpenGL drivers. Reinstalling the latest drivers manually from the Intel's, Nvidia' or AMD's site is the way to go. For Intel HD you might have to fiddle with graphics settings to avoid incompatibilities with non-supported hardware due to bad Intel drivers.