Frictional Games Forum
White Screen or Terrible Lighting : Penumbra: Overture - Printable Version

+- Frictional Games Forum (https://www.frictionalgames.com/forum)
+-- Forum: Technical Support (https://www.frictionalgames.com/forum/forum-57.html)
+--- Forum: Technical Support - Penumbra Series (https://www.frictionalgames.com/forum/forum-22.html)
+--- Thread: White Screen or Terrible Lighting : Penumbra: Overture (/thread-29792.html)



White Screen or Terrible Lighting : Penumbra: Overture - Smmoke9 - 04-02-2015

So basically what's happening to me is when I load the game I get a white screen as soon as I load in. I messed around with the settings a little bit and found out it was the Bloom setting that was causing this. I turned it off but now the lighting is terrible, any advice?


RE: White Screen or Terrible Lighting : Penumbra: Overture - jens - 04-02-2015

Try lowering the shader quality under graphics options.


RE: White Screen or Terrible Lighting : Penumbra: Overture - Smmoke9 - 04-02-2015

(04-02-2015, 09:14 AM)jens Wrote: Try lowering the shader quality under graphics options.

I'm still getting a blurry white screen.

Here's some screencaps of what my graphics settings are:

[Image: 081895a88709ddee5c7be1a72b1dd7f2.png]
[Image: 2443e4377a4121e0dcb5acd97e323acd.png]


RE: White Screen or Terrible Lighting : Penumbra: Overture - plutomaniac - 04-02-2015

Shader Quality: Low or Normal
Bloom: OFF
Depth of Field: OFF


RE: White Screen or Terrible Lighting : Penumbra: Overture - Smmoke9 - 04-02-2015

Thanks guys, everything seems to be working fine now.