Frictional Games Forum
Can't Change Gamma? - Printable Version

+- Frictional Games Forum (https://www.frictionalgames.com/forum)
+-- Forum: Technical Support (https://www.frictionalgames.com/forum/forum-57.html)
+--- Forum: Technical Support - Penumbra Series (https://www.frictionalgames.com/forum/forum-22.html)
+---- Forum: Mac - Penumbra (https://www.frictionalgames.com/forum/forum-26.html)
+---- Thread: Can't Change Gamma? (/thread-3371.html)

Pages: 1 2


Can't Change Gamma? - Jundlyfe - 05-15-2010

I started up Penumbra Overture for the first time the other day, and was told to adjust gamma settings. Thinking I'd fiddle around and see what suited my monitor best, I pumped it up to what seemed to be the highest value, thinking I'd lower it until I could only just see the image. Unfortunately, I found I couldn't lower the gamma value at all: it was stuck at 3.0.

Now, I can play the game, but everything is unsufferably bright. Frankly, it just isn't scary. I've gone into settings, but I can't seem to change the gamma! When I click other setting headers, it cycles through the options (Ex. High, med, low, back to high), but gamma just stays stuck at 3.0.

Is there anyway to change gamma? Is there anyway to "trick" the game into thinking its the first time its been booted (I don't mind losing save data if it fixes this)? Is there a way to mess around with some packaged config file outside of the game to reset the gamma? Or am I just missing how to change it?

No matter what I do, nothing seems to work. Please help, I can't wait to play what looks like a great game =)


RE: Can't Change Gamma? - Urkle - 05-16-2010

Then good old fallback is to edit the settings.cfg file. For overture this is located in Library/Preferences/Frictional Games/Penumbra/Overture in you home directory.

The gamma configuration option is in that xml file. You can also just delete that file to have the game re-ask the gamma setup question. And this won't lose your saved games.


RE: Can't Change Gamma? - Jundlyfe - 05-16-2010

(05-16-2010, 03:35 AM)Urkle Wrote: Then good old fallback is to edit the settings.cfg file. For overture this is located in Library/Preferences/Frictional Games/Penumbra/Overture in you home directory.

The gamma configuration option is in that xml file. You can also just delete that file to have the game re-ask the gamma setup question. And this won't lose your saved games.

Thanks; but unfortunately, it wasn't much help.

I looked in Lib/Preferences, and there is no Frictional Games folder. To double check, I deleted the game from apps and re-installed, ran it, quit, and checked again. There's no Frictional Games folder. I also did a spotlight search in the preferences folder, but found no results for "Frictional".

I'm running the game from the Humble Indie Bundle, in case that helps. I tried running the latest patch but had to uninstall, because it asks for a serial, which doesn't come with the bundle (which is supposed to be DRM and serial free...).

I'm having a blast with the other games, so I can't complain, but I really wish I could get this working right.


RE: Can't Change Gamma? - jens - 05-16-2010

You right-click on the gamma to turn it down, this works for all options but is not very clearly stated. So it is easy to miss!


RE: Can't Change Gamma? - kid775 - 10-13-2012

Hello hello,

I've got the same problem. Right clicking won't help neither can I find a folder called Frictional Games on my laptop. Using Mac OSX Mountain Lion and a trackpad. This is really bringing me down since the game just isn't scary when the gamma is set on 3.0 .

Thanks for your help!


RE: Can't Change Gamma? - Urkle - 10-13-2012

On OS X the configuration file is located in your home directory under Library/Preferences/Frictional Games/Penumbra/Overture

Note that folder may not be visible by default on Mountain Lion so you'll have to use the Command-shift g shortcut to manually specify the path to jump into the folder.


RE: Can't Change Gamma? - kid775 - 10-13-2012

Sorry, still no help. The system can't find the folder. I bought the game on Steam with Black Plague and Requiem - could there be another folder for the whole thing?


RE: Can't Change Gamma? - kid775 - 10-24-2012

Seriously guys, any help here?


RE: Can't Change Gamma? - Urkle - 10-24-2012

Open up a finder window and press Command-shift-G and then type ~/Library/Preferences and press enter.. then you can navigate to the folder.


RE: Can't Change Gamma? - kid775 - 10-28-2012

Oooo thank you! I didnt have the ~/ before so I couldnt locate the thingie. Couldn't find an xml-file tho so I just deleted the whole settings.cfg file.