Frictional Games Forum
LevelEditor no longer supported? - Printable Version

+- Frictional Games Forum (https://www.frictionalgames.com/forum)
+-- Forum: Technical Support (https://www.frictionalgames.com/forum/forum-57.html)
+--- Forum: Technical Support - Amnesia: The Dark Descent (https://www.frictionalgames.com/forum/forum-31.html)
+---- Forum: Mac - ATDD (https://www.frictionalgames.com/forum/forum-33.html)
+---- Thread: LevelEditor no longer supported? (/thread-37712.html)



LevelEditor no longer supported? - Daktoa - 01-27-2016

I haven't used Level Editor for about 8 months and today opening Level Editor I got the message:
"LevelEditor cannot be opened because of a problem.
Check with the developer to make sure LevelEditor works with this version of Mac OS X. You may need to reinstall the application. Be sure to install any available updates for the application and Mac OS X."

Did something change and I can no longer use Level Editor on my mac? Or is there just an issue with my version? I have mac version 10.6.8


RE: LevelEditor no longer supported? - Mudbill - 01-27-2016

I know it doesn't work on 10.9+ but it works fine on my 10.8 ML version.


RE: LevelEditor no longer supported? - Daktoa - 01-27-2016

I think it's actually an issue with my computer because now steam is giving me the same issue and I can't open Amnesia when I could open it only 8 hours ago :\ What's the deal with this